<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://www2.palomar.edu/telescope/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www2.palomar.edu/telescope/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Gallery: 2016 Election Season | The Telescope</title>

<script type="text/javascript">
var TB_pluginPath = 'http://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender', TB_C_pluginPath = 'http://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender-charts';
var TB_config = {
'widget_check_sources':true,
'rate_limit_data':'Array',
'ajax_url':'http://www2.palomar.edu/telescope/wp-admin/admin-ajax.php'
}</script>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Telescope &raquo; Feed" href="http://www2.palomar.edu/telescope/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Telescope &raquo; Comments Feed" href="http://www2.palomar.edu/telescope/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Telescope &raquo; Gallery: 2016 Election Season Comments Feed" href="http://www2.palomar.edu/telescope/2016/11/18/gallery-2016-election-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www2.palomar.edu\/telescope\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus v.1.7.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='haiku-style-css'  href='http://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/haiku-player.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='nexus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='audio-css'  href='http://www2.palomar.edu/telescope/wp-content/plugins/audio/css/audio.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tb-css-css'  href='http://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender/css/tweets.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www2.palomar.edu/telescope/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www2.palomar.edu/telescope/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www2.palomar.edu/telescope/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Doctor Strange a must see film' href='http://www2.palomar.edu/telescope/2016/11/16/doctor-strange-a-must-see-film/' />
<link rel='next' title='Gallery: Preseason Baseball: Fall 2016' href='http://www2.palomar.edu/telescope/2016/11/18/gallery-preseason-baseball-fall-2016/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www2.palomar.edu/telescope/2016/11/18/gallery-2016-election-season/" />
<link rel='shortlink' href='http://www2.palomar.edu/telescope/?p=26725' />
<link rel="alternate" type="application/json+oembed" href="http://www2.palomar.edu/telescope/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww2.palomar.edu%2Ftelescope%2F2016%2F11%2F18%2Fgallery-2016-election-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www2.palomar.edu/telescope/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww2.palomar.edu%2Ftelescope%2F2016%2F11%2F18%2Fgallery-2016-election-season%2F&#038;format=xml" />
<script type="text/javascript">/* <![CDATA[ */ var haiku_jplayerswf_path =  'http://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/js'; /* ]]> */</script><!-- <meta name="NextGEN" version="2.1.50" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #000000; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #940001; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #940001; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #940001; }

		.et-popular-mobile-arrow-previous { border-right-color: #940001; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

		</style>
<style>.post-thumbnail { background-image: url(http://www2.palomar.edu/telescope/wp-content/uploads/2016/11/election.09.jpg); }</style><link rel="shortcut icon" href="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/tele-300x300.jpg" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #940001; }
</style>
<meta property="og:site_name" content="The Telescope" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www2.palomar.edu/telescope/2016/11/18/gallery-2016-election-season/" />
<meta property="og:title" content="Gallery: 2016 Election Season" />
<meta property="og:description" content="As the election season swept over the nation, North County San Diego saw itself embroiled in its own headline making political debates. National and state officials vied for the attention of voters within our region to secure their political power for the next several years. Here are those images that capture every facet of our&hellip;" />
<meta property="og:image" content="http://www2.palomar.edu/telescope/wp-content/uploads/2016/11/election.feature.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:image" content="http://www2.palomar.edu/telescope/wp-content/uploads/2016/11/election.09.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="389" />
<meta property="article:published_time" content="2016-11-18T19:59:59+00:00" />
<meta property="article:modified_time" content="2016-11-18T19:59:59+00:00" />
<meta property="article:author" content="http://www2.palomar.edu/telescope/author/staff/" />
<meta property="article:section" content="Multimedia" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Photos" />
<meta property="article:tag" content="Doug Applegate" />
<meta property="article:tag" content="elections" />
<meta property="article:tag" content="nina deerfield" />
<meta property="article:tag" content="propositions" />
<meta property="article:tag" content="Rocky Chavez" />
<style type="text/css" id="et-custom-css">
#main-header {
  padding-top: 0;
}
#logo {
  padding-top: 0;
  padding-bottom: 2px;
  display: block;
  margin-left: auto;
  margin-right: auto;
  float: none;
}
#et-social-icons {
  width: auto;
}
.entry-content .post-meta {
  font-size: 18px;
}
</style><link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www2.palomar.edu/telescope/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.1.50' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://www2.palomar.edu/telescope/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.1.50' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www2.palomar.edu/telescope/?ngg_serve_fontawesome_css=1&#038;ver=2.1.50' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www2.palomar.edu/telescope/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.1.50' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www2.palomar.edu/telescope/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.1.50' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www2.palomar.edu/telescope/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.1.50' type='text/css' media='all' />
</head>
<body class="single single-post postid-26725 single-format-standard custom-background et-2-column-layout unknown et_includes_sidebar">
	<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
							<div class="header-banner">
				<a href=""><img src="" alt="" /></a>				</div> <!-- .header-banner -->
			
							<a href="http://www2.palomar.edu/telescope/">
					<img src="http://www2.palomar.edu/telescope/wp-content/uploads/2013/07/bg-redtelescope2-e1347586043455.jpg" alt="The Telescope" id="logo" />
				</a>
			</div>

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www2.palomar.edu/telescope">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6"><a href="http://www2.palomar.edu/telescope/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11919"><a href="http://www2.palomar.edu/telescope/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-11920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11920"><a href="http://www2.palomar.edu/telescope/category/news/campus-events-news/">Campus Events</a></li>
	<li id="menu-item-11921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11921"><a href="http://www2.palomar.edu/telescope/category/news/series/">Series</a></li>
	<li id="menu-item-11922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11922"><a href="http://www2.palomar.edu/telescope/category/news/campus-governance/">Campus Governance</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="http://www2.palomar.edu/telescope/category/ae/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="http://www2.palomar.edu/telescope/category/ae/art-gallery-ae/">Art Gallery</a></li>
	<li id="menu-item-11914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11914"><a href="http://www2.palomar.edu/telescope/category/ae/movies-ae/">Movies</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="http://www2.palomar.edu/telescope/category/ae/music-ae/">Music</a></li>
	<li id="menu-item-11915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11915"><a href="http://www2.palomar.edu/telescope/category/ae/social-events/">Social Events</a></li>
	<li id="menu-item-13430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13430"><a href="http://www2.palomar.edu/telescope/category/ae/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="http://www2.palomar.edu/telescope/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="http://www2.palomar.edu/telescope/category/sports/mens-sports/">Men&#8217;s Sports</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://www2.palomar.edu/telescope/category/sports/womens-sports-sports/">Women&#8217;s Sports</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="http://www2.palomar.edu/telescope/category/sports/sports-features/">Sports Features</a></li>
</ul>
</li>
<li id="menu-item-10278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="http://www2.palomar.edu/telescope/category/focus/">Focus</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="http://www2.palomar.edu/telescope/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-11923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11923"><a href="http://www2.palomar.edu/telescope/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-11924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11924"><a href="http://www2.palomar.edu/telescope/category/opinion/hot-topics/">Hot Topics</a></li>
	<li id="menu-item-11925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11925"><a href="http://www2.palomar.edu/telescope/category/opinion/pro-con/">Pro / Con</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="http://www2.palomar.edu/telescope/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-8344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8344"><a href="http://www2.palomar.edu/telescope/category/multimedia/photos/">Photos</a></li>
	<li id="menu-item-8181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8181"><a href="http://www2.palomar.edu/telescope/category/multimedia/podcasts/">Podcasts</a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3591"><a href="http://www2.palomar.edu/telescope/category/multimedia/telescope-tv-2/">Telescope TV</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www2.palomar.edu/telescope/category/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-19037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19037"><a href="http://www2.palomar.edu/telescope/category/blogs-3/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-12056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12056"><a href="http://www2.palomar.edu/telescope/category/blogs-3/campus-events/">Campus Events</a></li>
	<li id="menu-item-14592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14592"><a href="http://www2.palomar.edu/telescope/category/blogs-3/good-eats/">Good Eats</a></li>
	<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="http://www2.palomar.edu/telescope/category/blogs-3/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-12058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12058"><a href="http://www2.palomar.edu/telescope/category/blogs-3/palomar-sports/">Palomar Sports</a></li>
	<li id="menu-item-15624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15624"><a href="http://www2.palomar.edu/telescope/category/blogs-3/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-8133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8133"><a href="http://www2.palomar.edu/telescope/archives/">Archives</a></li>
<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8128"><a href="http://www2.palomar.edu/telescope/about/advertising-information/">Advertise</a></li>
<li id="menu-item-8124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8124"><a href="http://www2.palomar.edu/telescope/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-14295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14295"><a href="http://www2.palomar.edu/telescope/about/">About</a></li>
	<li id="menu-item-13116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13116"><a href="http://www2.palomar.edu/telescope/about/campus-maps/">Campus Maps</a></li>
	<li id="menu-item-8127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8127"><a href="http://www2.palomar.edu/telescope/about/current-staff/">Current Staff</a></li>
	<li id="menu-item-13119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13119"><a href="http://www2.palomar.edu/telescope/impact-magazine/">Impact Magazine</a></li>
	<li id="menu-item-8126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8126"><a href="http://www2.palomar.edu/telescope/about/join-the-telescope/">Join The Telescope!</a></li>
	<li id="menu-item-8125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8125"><a href="http://www2.palomar.edu/telescope/about/a-week-in-the-newsroom/">A Week In The Newsroom</a></li>
	<li id="menu-item-8134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8134"><a href="http://www2.palomar.edu/telescope/about/publications-newsroom/">Publications Newsroom</a></li>
	<li id="menu-item-11004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11004"><a href="http://www2.palomar.edu/telescope/about/sign-up-for-updates/">Sign Up For Updates</a></li>
</ul>
</li>
</ul>				</nav>

				<ul id="et-social-icons">
					
					
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->
	</header> <!-- #main-header -->
	<div class="post-thumbnail">
		<div class="container">
			<h1 class="post-heading">Gallery: 2016 Election Season</h1>
		</div> <!-- .container -->
	</div> <!-- .post-thumbnail -->

<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="http://www2.palomar.edu/telescope" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="http://www2.palomar.edu/telescope/category/multimedia/">Multimedia</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Gallery: 2016 Election Season</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
					
						<p class="post-meta">Posted By <a href="http://www2.palomar.edu/telescope/author/staff/" title="Posts by TELESCOPE STAFF" rel="author">TELESCOPE STAFF</a> on November 18, 2016</p>
						
				
					<p>As the election season swept over the nation, North County San Diego saw itself embroiled in its own headline making political debates. National and state officials vied for the attention of voters within our region to secure their political power for the next several years. Here are those images that capture every facet of our election season.</p>
<p><div
	class="ngg-galleryoverview ngg-ajax-pagination-none"
	id="ngg-gallery-26929-1">

    	<div class="slideshowlink">
        <a href='http://www2.palomar.edu/telescope/2016/11/18/gallery-2016-election-season/nggallery/slideshow'>[Show as slideshow]</a>
		
	</div>
			<!-- Thumbnails -->
				<div id="ngg-image-0" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/Elections.1.jpg"
               title="Zoer, Serebriany(right)Alaniz Enriquez(Left) Political Science student from High Tech High, visits Palomar College campus to spread the message and educate others on Proposition 58 which states that real property transfers, from parent to child or child to parent, may be excluded from reassessment. Nov 7. Johnny Jones/The telescope"
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/Elections.1.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_Elections.1.jpg"
               data-image-id="3047"
               data-title="Zoer, Serebriany(right)Alaniz Enriquez(Left) Political Science student from High Tech High, visits Palomar College campus to spread the message and educate others on Proposition 58 which states that real property transfers, from parent to child or child to parent, may be excluded from reassessment. Nov 7. Johnny Jones/The telescope"
               data-description="Zoer, Serebriany(right)Alaniz Enriquez(Left) Political Science student from High Tech High, visits Palomar College campus to spread the message and educate others on Proposition 58 which states that real property transfers, from parent to child or child to parent, may be excluded from reassessment. Nov 7. Johnny Jones/The telescope"
               class="shutterset_26929">
                <img
                    title="Zoer, Serebriany(right)Alaniz Enriquez(Left) Political Science student from High Tech High, visits Palomar College campus to spread the message and educate others on Proposition 58 which states that real property transfers, from parent to child or child to parent, may be excluded from reassessment. Nov 7. Johnny Jones/The telescope"
                    alt="Zoer, Serebriany(right)Alaniz Enriquez(Left) Political Science student from High Tech High, visits Palomar College campus to spread the message and educate others on Proposition 58 which states that real property transfers, from parent to child or child to parent, may be excluded from reassessment. Nov 7. Johnny Jones/The telescope"
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_Elections.1.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-1" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/news.election.110716.jpg"
               title="Zac Schroder(right)John Contreras(Left) Political Science student from High Tech High, visits Palomar College campus to spread the message and educate others on Proposition 67 (a ban on Plastic Bag) Ban is a coalition of environmental groups, businesses, consumer organizations, organized labor, as well as elected officials. Nov 7. Johnny Jones/The telescope"
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/news.election.110716.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_news.election.110716.jpg"
               data-image-id="3048"
               data-title="Zac Schroder(right)John Contreras(Left) Political Science student from High Tech High, visits Palomar College campus to spread the message and educate others on Proposition 67 (a ban on Plastic Bag) Ban is a coalition of environmental groups, businesses, consumer organizations, organized labor, as well as elected officials. Nov 7. Johnny Jones/The telescope"
               data-description="Zac Schroder(right)John Contreras(Left) Political Science student from High Tech High, visits Palomar College campus to spread the message and educate others on Proposition 67 (a ban on Plastic Bag) Ban is a coalition of environmental groups, businesses, consumer organizations, organized labor, as well as elected officials. Nov 7. Johnny Jones/The telescope"
               class="shutterset_26929">
                <img
                    title="Zac Schroder(right)John Contreras(Left) Political Science student from High Tech High, visits Palomar College campus to spread the message and educate others on Proposition 67 (a ban on Plastic Bag) Ban is a coalition of environmental groups, businesses, consumer organizations, organized labor, as well as elected officials. Nov 7. Johnny Jones/The telescope"
                    alt="Zac Schroder(right)John Contreras(Left) Political Science student from High Tech High, visits Palomar College campus to spread the message and educate others on Proposition 67 (a ban on Plastic Bag) Ban is a coalition of environmental groups, businesses, consumer organizations, organized labor, as well as elected officials. Nov 7. Johnny Jones/The telescope"
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_news.election.110716.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-2" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/electioin15.jpg"
               title="County Supervisor Dave Roberts takes a quick interview at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/electioin15.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_electioin15.jpg"
               data-image-id="3088"
               data-title="County Supervisor Dave Roberts takes a quick interview at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
               data-description="County Supervisor Dave Roberts takes a quick interview at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
               class="shutterset_26929">
                <img
                    title="County Supervisor Dave Roberts takes a quick interview at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
                    alt="County Supervisor Dave Roberts takes a quick interview at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_electioin15.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-3" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.01.jpg"
               title="Donald Trump supporter were out raising their support signs on Ynez street in Temecula, CA.  Oct 22. The overall response was mixed with occasional yelling, honking and obscene hand gestures. Johnny Jones /The telescope"
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.01.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.01.jpg"
               data-image-id="3089"
               data-title="Donald Trump supporter were out raising their support signs on Ynez street in Temecula, CA.  Oct 22. The overall response was mixed with occasional yelling, honking and obscene hand gestures. Johnny Jones /The telescope"
               data-description="Donald Trump supporter were out raising their support signs on Ynez street in Temecula, CA.  Oct 22. The overall response was mixed with occasional yelling, honking and obscene hand gestures. Johnny Jones /The telescope"
               class="shutterset_26929">
                <img
                    title="Donald Trump supporter were out raising their support signs on Ynez street in Temecula, CA.  Oct 22. The overall response was mixed with occasional yelling, honking and obscene hand gestures. Johnny Jones /The telescope"
                    alt="Donald Trump supporter were out raising their support signs on Ynez street in Temecula, CA.  Oct 22. The overall response was mixed with occasional yelling, honking and obscene hand gestures. Johnny Jones /The telescope"
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.01.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-4" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.02.jpg"
               title="Senator Bernie Sanders addresses his supporters at a ralley in the parking lot of Qualcomm Stadium in San Diego on Jun 5, 2016. Joe Dusel/ The Telescope."
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.02.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.02.jpg"
               data-image-id="3090"
               data-title="Senator Bernie Sanders addresses his supporters at a ralley in the parking lot of Qualcomm Stadium in San Diego on Jun 5, 2016. Joe Dusel/ The Telescope."
               data-description="Senator Bernie Sanders addresses his supporters at a ralley in the parking lot of Qualcomm Stadium in San Diego on Jun 5, 2016. Joe Dusel/ The Telescope."
               class="shutterset_26929">
                <img
                    title="Senator Bernie Sanders addresses his supporters at a ralley in the parking lot of Qualcomm Stadium in San Diego on Jun 5, 2016. Joe Dusel/ The Telescope."
                    alt="Senator Bernie Sanders addresses his supporters at a ralley in the parking lot of Qualcomm Stadium in San Diego on Jun 5, 2016. Joe Dusel/ The Telescope."
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.02.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-5" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.03.jpg"
               title="Congressman Darrell Issa waves to the crowd at the annual Oceanside Parade on July 2, 2016. Joe Dusel / The Telescope."
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.03.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.03.jpg"
               data-image-id="3091"
               data-title="Congressman Darrell Issa waves to the crowd at the annual Oceanside Parade on July 2, 2016. Joe Dusel / The Telescope."
               data-description="Congressman Darrell Issa waves to the crowd at the annual Oceanside Parade on July 2, 2016. Joe Dusel / The Telescope."
               class="shutterset_26929">
                <img
                    title="Congressman Darrell Issa waves to the crowd at the annual Oceanside Parade on July 2, 2016. Joe Dusel / The Telescope."
                    alt="Congressman Darrell Issa waves to the crowd at the annual Oceanside Parade on July 2, 2016. Joe Dusel / The Telescope."
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.03.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-6" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.04.jpg"
               title="Congressional candidate Doug Applegate addresses the members of the Democratic Club of Carlsbad and Oceanside on April 23, 2016. Just recently President Obama focused his efforts into electing candidates like Doug. Joe Dusel / The Telescope."
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.04.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.04.jpg"
               data-image-id="3092"
               data-title="Congressional candidate Doug Applegate addresses the members of the Democratic Club of Carlsbad and Oceanside on April 23, 2016. Just recently President Obama focused his efforts into electing candidates like Doug. Joe Dusel / The Telescope."
               data-description="Congressional candidate Doug Applegate addresses the members of the Democratic Club of Carlsbad and Oceanside on April 23, 2016. Just recently President Obama focused his efforts into electing candidates like Doug. Joe Dusel / The Telescope."
               class="shutterset_26929">
                <img
                    title="Congressional candidate Doug Applegate addresses the members of the Democratic Club of Carlsbad and Oceanside on April 23, 2016. Just recently President Obama focused his efforts into electing candidates like Doug. Joe Dusel / The Telescope."
                    alt="Congressional candidate Doug Applegate addresses the members of the Democratic Club of Carlsbad and Oceanside on April 23, 2016. Just recently President Obama focused his efforts into electing candidates like Doug. Joe Dusel / The Telescope."
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.04.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-7" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.05.jpg"
               title="Bernie Sanders addresses his supporters while sporting his new RBV hat in the stadium at Rancho Buena Vista HS in Vista on May 22, 2016. Joe Dusel / The Telescope."
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.05.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.05.jpg"
               data-image-id="3093"
               data-title="Bernie Sanders addresses his supporters while sporting his new RBV hat in the stadium at Rancho Buena Vista HS in Vista on May 22, 2016. Joe Dusel / The Telescope."
               data-description="Bernie Sanders addresses his supporters while sporting his new RBV hat in the stadium at Rancho Buena Vista HS in Vista on May 22, 2016. Joe Dusel / The Telescope."
               class="shutterset_26929">
                <img
                    title="Bernie Sanders addresses his supporters while sporting his new RBV hat in the stadium at Rancho Buena Vista HS in Vista on May 22, 2016. Joe Dusel / The Telescope."
                    alt="Bernie Sanders addresses his supporters while sporting his new RBV hat in the stadium at Rancho Buena Vista HS in Vista on May 22, 2016. Joe Dusel / The Telescope."
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.05.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-8" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.07.jpg"
               title="Nina Deerfield and Patrick Malloy pose while waiting in line to see Bernie Sanders at a rally in Vista on May 22, 2016.  Nina Deerfield is running for the Palomar College Board of Governors. Patrick Malloy is a Democratic candidate for the 50th congressional district running against Republican Duncan Hunter. Joe Dusel / The Telescope."
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.07.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.07.jpg"
               data-image-id="3094"
               data-title="Nina Deerfield and Patrick Malloy pose while waiting in line to see Bernie Sanders at a rally in Vista on May 22, 2016.  Nina Deerfield is running for the Palomar College Board of Governors. Patrick Malloy is a Democratic candidate for the 50th congressional district running against Republican Duncan Hunter. Joe Dusel / The Telescope."
               data-description="Nina Deerfield and Patrick Malloy pose while waiting in line to see Bernie Sanders at a rally in Vista on May 22, 2016.  Nina Deerfield is running for the Palomar College Board of Governors. Patrick Malloy is a Democratic candidate for the 50th congressional district running against Republican Duncan Hunter. Joe Dusel / The Telescope."
               class="shutterset_26929">
                <img
                    title="Nina Deerfield and Patrick Malloy pose while waiting in line to see Bernie Sanders at a rally in Vista on May 22, 2016.  Nina Deerfield is running for the Palomar College Board of Governors. Patrick Malloy is a Democratic candidate for the 50th congressional district running against Republican Duncan Hunter. Joe Dusel / The Telescope."
                    alt="Nina Deerfield and Patrick Malloy pose while waiting in line to see Bernie Sanders at a rally in Vista on May 22, 2016.  Nina Deerfield is running for the Palomar College Board of Governors. Patrick Malloy is a Democratic candidate for the 50th congressional district running against Republican Duncan Hunter. Joe Dusel / The Telescope."
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.07.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-9" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.08.jpg"
               title="Patrick Malloy (right) poses with young voters while canvassing in line to see Bernie Sanders at a rally in Vista on May 22, 2016.  Patrick Malloy is a Democratic candidate for the 50th congressional district running against Republican Duncan Hunter. Joe Dusel / The Telescope.4"
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.08.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.08.jpg"
               data-image-id="3095"
               data-title="Patrick Malloy (right) poses with young voters while canvassing in line to see Bernie Sanders at a rally in Vista on May 22, 2016.  Patrick Malloy is a Democratic candidate for the 50th congressional district running against Republican Duncan Hunter. Joe Dusel / The Telescope.4"
               data-description="Patrick Malloy (right) poses with young voters while canvassing in line to see Bernie Sanders at a rally in Vista on May 22, 2016.  Patrick Malloy is a Democratic candidate for the 50th congressional district running against Republican Duncan Hunter. Joe Dusel / The Telescope.4"
               class="shutterset_26929">
                <img
                    title="Patrick Malloy (right) poses with young voters while canvassing in line to see Bernie Sanders at a rally in Vista on May 22, 2016.  Patrick Malloy is a Democratic candidate for the 50th congressional district running against Republican Duncan Hunter. Joe Dusel / The Telescope.4"
                    alt="Patrick Malloy (right) poses with young voters while canvassing in line to see Bernie Sanders at a rally in Vista on May 22, 2016.  Patrick Malloy is a Democratic candidate for the 50th congressional district running against Republican Duncan Hunter. Joe Dusel / The Telescope.4"
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.08.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-10" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.09.jpg"
               title="Multiple political signs array the corner of Rock Springs Rd. and Auto Pkwy. on Oct. 24, 2016; just two weeks before elections.     Photo by Mitchell P. Hill/The Telescope"
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.09.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.09.jpg"
               data-image-id="3096"
               data-title="Multiple political signs array the corner of Rock Springs Rd. and Auto Pkwy. on Oct. 24, 2016; just two weeks before elections.     Photo by Mitchell P. Hill/The Telescope"
               data-description="Multiple political signs array the corner of Rock Springs Rd. and Auto Pkwy. on Oct. 24, 2016; just two weeks before elections.     Photo by Mitchell P. Hill/The Telescope"
               class="shutterset_26929">
                <img
                    title="Multiple political signs array the corner of Rock Springs Rd. and Auto Pkwy. on Oct. 24, 2016; just two weeks before elections.     Photo by Mitchell P. Hill/The Telescope"
                    alt="Multiple political signs array the corner of Rock Springs Rd. and Auto Pkwy. on Oct. 24, 2016; just two weeks before elections.     Photo by Mitchell P. Hill/The Telescope"
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.09.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-11" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.10.jpg"
               title="Political signage populates an otherwise quiet corner in North Country Estates in Escondido on Monday, Oct. 24.       Photo by Mitchell P. Hill/The Telescope"
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.10.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.10.jpg"
               data-image-id="3097"
               data-title="Political signage populates an otherwise quiet corner in North Country Estates in Escondido on Monday, Oct. 24.       Photo by Mitchell P. Hill/The Telescope"
               data-description="Political signage populates an otherwise quiet corner in North Country Estates in Escondido on Monday, Oct. 24.       Photo by Mitchell P. Hill/The Telescope"
               class="shutterset_26929">
                <img
                    title="Political signage populates an otherwise quiet corner in North Country Estates in Escondido on Monday, Oct. 24.       Photo by Mitchell P. Hill/The Telescope"
                    alt="Political signage populates an otherwise quiet corner in North Country Estates in Escondido on Monday, Oct. 24.       Photo by Mitchell P. Hill/The Telescope"
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.10.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-12" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.11.jpg"
               title="Supporters of 49th congressional district Democratic candidate Doug Applegate wave their signs at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.11.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.11.jpg"
               data-image-id="3098"
               data-title="Supporters of 49th congressional district Democratic candidate Doug Applegate wave their signs at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
               data-description="Supporters of 49th congressional district Democratic candidate Doug Applegate wave their signs at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
               class="shutterset_26929">
                <img
                    title="Supporters of 49th congressional district Democratic candidate Doug Applegate wave their signs at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
                    alt="Supporters of 49th congressional district Democratic candidate Doug Applegate wave their signs at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.11.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-13" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.12.jpg"
               title="Nothing but blue skies and some signs during the heat of the political season in Vista on October 16, 2016. Joe Dusel / The Telescope."
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.12.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.12.jpg"
               data-image-id="3099"
               data-title="Nothing but blue skies and some signs during the heat of the political season in Vista on October 16, 2016. Joe Dusel / The Telescope."
               data-description="Nothing but blue skies and some signs during the heat of the political season in Vista on October 16, 2016. Joe Dusel / The Telescope."
               class="shutterset_26929">
                <img
                    title="Nothing but blue skies and some signs during the heat of the political season in Vista on October 16, 2016. Joe Dusel / The Telescope."
                    alt="Nothing but blue skies and some signs during the heat of the political season in Vista on October 16, 2016. Joe Dusel / The Telescope."
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.12.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-14" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.14.jpg"
               title="A Hillary Clinton supporter enjoys a few drinks at the Democratic Party election watch party at the San Diego Westin Hotel on Nov. 8th.  Joe Dusel/ The Telescope."
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.14.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.14.jpg"
               data-image-id="3100"
               data-title="A Hillary Clinton supporter enjoys a few drinks at the Democratic Party election watch party at the San Diego Westin Hotel on Nov. 8th.  Joe Dusel/ The Telescope."
               data-description="A Hillary Clinton supporter enjoys a few drinks at the Democratic Party election watch party at the San Diego Westin Hotel on Nov. 8th.  Joe Dusel/ The Telescope."
               class="shutterset_26929">
                <img
                    title="A Hillary Clinton supporter enjoys a few drinks at the Democratic Party election watch party at the San Diego Westin Hotel on Nov. 8th.  Joe Dusel/ The Telescope."
                    alt="A Hillary Clinton supporter enjoys a few drinks at the Democratic Party election watch party at the San Diego Westin Hotel on Nov. 8th.  Joe Dusel/ The Telescope."
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.14.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-15" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.16.jpg"
               title="49th congressional district Democratic candidate Doug Applegate addresses the crowd at the Democratic Party election watch party at the San Diego Westin Hotel on Nov. 8th.  Joe Dusel/ The Telescope"
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.16.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.16.jpg"
               data-image-id="3101"
               data-title="49th congressional district Democratic candidate Doug Applegate addresses the crowd at the Democratic Party election watch party at the San Diego Westin Hotel on Nov. 8th.  Joe Dusel/ The Telescope"
               data-description="49th congressional district Democratic candidate Doug Applegate addresses the crowd at the Democratic Party election watch party at the San Diego Westin Hotel on Nov. 8th.  Joe Dusel/ The Telescope"
               class="shutterset_26929">
                <img
                    title="49th congressional district Democratic candidate Doug Applegate addresses the crowd at the Democratic Party election watch party at the San Diego Westin Hotel on Nov. 8th.  Joe Dusel/ The Telescope"
                    alt="49th congressional district Democratic candidate Doug Applegate addresses the crowd at the Democratic Party election watch party at the San Diego Westin Hotel on Nov. 8th.  Joe Dusel/ The Telescope"
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.16.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-16" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.17.jpg"
               title="The election watch at San Diego’s Golden Hall attracted people from all sides of the political spectrum on Nov. 8th. Joe Dusel/ The Telescope"
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.17.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.17.jpg"
               data-image-id="3102"
               data-title="The election watch at San Diego’s Golden Hall attracted people from all sides of the political spectrum on Nov. 8th. Joe Dusel/ The Telescope"
               data-description="The election watch at San Diego’s Golden Hall attracted people from all sides of the political spectrum on Nov. 8th. Joe Dusel/ The Telescope"
               class="shutterset_26929">
                <img
                    title="The election watch at San Diego’s Golden Hall attracted people from all sides of the political spectrum on Nov. 8th. Joe Dusel/ The Telescope"
                    alt="The election watch at San Diego’s Golden Hall attracted people from all sides of the political spectrum on Nov. 8th. Joe Dusel/ The Telescope"
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.17.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-17" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.18.jpg"
               title="49th congressional district Democratic candidate Doug Applegate makes the rounds to be interviewed by various TV news channels at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/election.18.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.18.jpg"
               data-image-id="3103"
               data-title="49th congressional district Democratic candidate Doug Applegate makes the rounds to be interviewed by various TV news channels at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
               data-description="49th congressional district Democratic candidate Doug Applegate makes the rounds to be interviewed by various TV news channels at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
               class="shutterset_26929">
                <img
                    title="49th congressional district Democratic candidate Doug Applegate makes the rounds to be interviewed by various TV news channels at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
                    alt="49th congressional district Democratic candidate Doug Applegate makes the rounds to be interviewed by various TV news channels at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_election.18.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-18" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/elesction.18.jpg"
               title="The election watch at San Diego’s Golden Hall attracted people from all sides of the political spectrum on Nov. 8th. Joe Dusel/ The Telescope."
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/elesction.18.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_elesction.18.jpg"
               data-image-id="3104"
               data-title="The election watch at San Diego’s Golden Hall attracted people from all sides of the political spectrum on Nov. 8th. Joe Dusel/ The Telescope."
               data-description="The election watch at San Diego’s Golden Hall attracted people from all sides of the political spectrum on Nov. 8th. Joe Dusel/ The Telescope."
               class="shutterset_26929">
                <img
                    title="The election watch at San Diego’s Golden Hall attracted people from all sides of the political spectrum on Nov. 8th. Joe Dusel/ The Telescope."
                    alt="The election watch at San Diego’s Golden Hall attracted people from all sides of the political spectrum on Nov. 8th. Joe Dusel/ The Telescope."
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_elesction.18.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
				<div id="ngg-image-19" class="ngg-gallery-thumbnail-box" >
				        <div class="ngg-gallery-thumbnail">
            <a href="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/elesction.20.jpg"
               title="Assembly Member Rocky Chavez (76th district) makes the rounds at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
               data-src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/elesction.20.jpg"
               data-thumbnail="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_elesction.20.jpg"
               data-image-id="3105"
               data-title="Assembly Member Rocky Chavez (76th district) makes the rounds at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
               data-description="Assembly Member Rocky Chavez (76th district) makes the rounds at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
               class="shutterset_26929">
                <img
                    title="Assembly Member Rocky Chavez (76th district) makes the rounds at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
                    alt="Assembly Member Rocky Chavez (76th district) makes the rounds at the election watch at San Diego’s Golden Hall on Nov. 8th. Joe Dusel/ The Telescope"
                    src="http://www2.palomar.edu/telescope/wp-content/gallery/gallery-2016-elections/thumbs/thumbs_elesction.20.jpg"
                    width="100"
                    height="75"
                    style="max-width:100%;"
                />
            </a>
        </div>
							</div> 
			
        
		
		<!-- Pagination -->
	<div class='ngg-navigation'><span class="current">1</span><a class="page-numbers" data-pageid="2" href="http://www2.palomar.edu/telescope/2016/11/18/gallery-2016-election-season/nggallery/page/2">2</a><a class="next" data-pageid="2" id="ngg-next-2" href="http://www2.palomar.edu/telescope/2016/11/18/gallery-2016-election-season/nggallery/page/2">&#9658;</a></div>	</div>
</p>
<p>Photos by Joe Dusel, Mitchell Hill, Johnny Jones</p>
					</article> <!-- .entry -->

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='http://0.gravatar.com/avatar/875ca067c1a30ebbc04ae1f668d1a77d?s=60&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&amp;r=G' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> TELESCOPE STAFF							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=http://www2.palomar.edu/telescope/2016/11/18/gallery-2016-election-season/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=http://www2.palomar.edu/telescope/2016/11/18/gallery-2016-election-season/&amp;p[images][0]=http://www2.palomar.edu/telescope/wp-content/uploads/2016/11/election.feature-150x150.jpg&amp;p[title]=Gallery: 2016 Election Season" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http://www2.palomar.edu/telescope/2016/11/18/gallery-2016-election-season/&amp;text=Gallery: 2016 Election Season" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
								<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/telescope/2016/11/18/gallery-2016-election-season/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www2.palomar.edu/telescope/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='26725' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ddb586d9f9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p>				</form>
					</div><!-- #respond -->
			</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		<div id="search-3" class="widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="http://www2.palomar.edu/telescope/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget --><div id="text-9" class="widget widget_text"><h4 class="widgettitle">Advertisement: CSUSM Temecula</h4>			<div class="textwidget"><div><a href="http://www.csusm.edu/temecula
 "><img title="CSUSM Temecula" src="http://www2.palomar.edu/telescope/wp-content/uploads/2016/09/Palomar_WebAd.jpg
" alt="CSUSM Temecula" width="225" height="125" /></a></div>


</div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Follow us!</h4>			<div class="textwidget"><div><a href="https://twitter.com/telescopenews"><img title="Twitter" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/twitter.png" alt="Twitter" width="35" height="35" /></a> <a href="http://www.pinterest.com/telescopenews/"><img title="Pinterest" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/pinterest.png" alt="Pinterest" width="35" height="35" /></a> <a href="https://www.facebook.com/pages/The-Telescope/80531976262"><img title="Facebook" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/facebook.png" alt="Facebook" width="35" height="35" /></a> <a href="http://www.youtube.com/channel/UCpLXZmMb_SjCVuJu35n88yw/videos"><img title="Youtube" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/youtube.png" alt="Youtube" width="35" height="35" /></a> <a href="http://instagram.com/the_telescope"><img title="Instagram" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/instagram.png" alt="Twitter" width="35" height="35" /></a> <a href="http://telescopenews.tumblr.com"><img title="Tumblr" src="http://www2.palomar.edu/telescope/wp-content/uploads/2015/04/tumblr_logo_white_blue_256.png" alt="Tumblr" width="35" height="35" /></a></div></div>
		</div> <!-- end .widget --><div id="text-2" class="widget widget_text"><h4 class="widgettitle">Current Issue</h4>			<div class="textwidget"> <div data-configid="4407488/40819899" style="width:225px; height:225px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>

</div>
		</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h4 class="widgettitle">Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/telescopenews" data-widget-id="439865215346167808">Tweets by @telescopenews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div> <!-- end .widget --><div id="text-3" class="widget widget_text"><h4 class="widgettitle">Facebook</h4>			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/pages/The-Telescope/80531976262" data-width="230" data-height="290" data-colorscheme="dark" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</div> <!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="http://www2.palomar.edu/telescope/2016/11/18/gallery-preseason-baseball-fall-2016/">Gallery: Preseason Baseball: Fall 2016</a>
						</li>
					<li>
				<a href="http://www2.palomar.edu/telescope/2016/11/18/gallery-2016-election-season/">Gallery: 2016 Election Season</a>
						</li>
					<li>
				<a href="http://www2.palomar.edu/telescope/2016/11/16/doctor-strange-a-must-see-film/">Doctor Strange a must see film</a>
						</li>
				</ul>
		</div> <!-- end .widget -->		<div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www2.palomar.edu/telescope/2016/11/'> November 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/10/'> October 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/09/'> September 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/08/'> August 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/07/'> July 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/06/'> June 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/05/'> May 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/04/'> April 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/03/'> March 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/02/'> February 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/01/'> January 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2015/12/'> December 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/11/'> November 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/10/'> October 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/09/'> September 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/08/'> August 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/07/'> July 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/05/'> May 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/04/'> April 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/03/'> March 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/02/'> February 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/01/'> January 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2014/12/'> December 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/11/'> November 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/10/'> October 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/09/'> September 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/08/'> August 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/07/'> July 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/05/'> May 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/04/'> April 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/03/'> March 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/02/'> February 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/01/'> January 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2013/12/'> December 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2013/11/'> November 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2013/10/'> October 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2013/09/'> September 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2013/05/'> May 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2013/04/'> April 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2013/03/'> March 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2013/02/'> February 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2013/01/'> January 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2012/12/'> December 2012 </option>
	<option value='http://www2.palomar.edu/telescope/2012/11/'> November 2012 </option>
	<option value='http://www2.palomar.edu/telescope/2012/10/'> October 2012 </option>
	<option value='http://www2.palomar.edu/telescope/2012/09/'> September 2012 </option>
	<option value='http://www2.palomar.edu/telescope/2012/08/'> August 2012 </option>
	<option value='http://www2.palomar.edu/telescope/2012/05/'> May 2012 </option>
	<option value='http://www2.palomar.edu/telescope/2012/04/'> April 2012 </option>
	<option value='http://www2.palomar.edu/telescope/2012/03/'> March 2012 </option>
	<option value='http://www2.palomar.edu/telescope/2012/02/'> February 2012 </option>
	<option value='http://www2.palomar.edu/telescope/2012/01/'> January 2012 </option>
	<option value='http://www2.palomar.edu/telescope/2011/12/'> December 2011 </option>
	<option value='http://www2.palomar.edu/telescope/2011/11/'> November 2011 </option>
	<option value='http://www2.palomar.edu/telescope/2011/10/'> October 2011 </option>
	<option value='http://www2.palomar.edu/telescope/2011/09/'> September 2011 </option>
	<option value='http://www2.palomar.edu/telescope/2011/08/'> August 2011 </option>

		</select>
		</div> <!-- end .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widgettitle">Meta</h4>			<ul>
						<li><a href="http://www2.palomar.edu/telescope/wp-login.php">Log in</a></li>
			<li><a href="http://www2.palomar.edu/telescope/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www2.palomar.edu/telescope/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div> <!-- end .widget --><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://the-telescope.com/">Home</a></li>
<li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8129"><a href="http://www2.palomar.edu/telescope/about/">About</a></li>
<li id="menu-item-8131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8131"><a href="http://www2.palomar.edu/telescope/about/current-staff/">Current Staff</a></li>
<li id="menu-item-8132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="http://www2.palomar.edu/telescope/about/join-the-telescope/">Join The Telescope!</a></li>
<li id="menu-item-8130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="http://www2.palomar.edu/telescope/about/advertising-information/">Advertising Information</a></li>
<li id="menu-item-8217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8217"><a href="http://www2.palomar.edu/telescope/wp-admin">Login</a></li>
</ul></div></div> <!-- end .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.geniustechtips.com/2016/09/25/one-iphone-7-hands-on-review-you-should-not-miss/' rel='external nofollow' class='url'>James</a></span> on <a href="http://www2.palomar.edu/telescope/2016/09/19/iphone-7-creates-a-fanboy/#comment-2282080">iPhone 7 creates a fanboy</a></li><li class="recentcomments"><span class="comment-author-link">Allia Carter</span> on <a href="http://www2.palomar.edu/telescope/2015/03/30/students-change-major-frequently-candidates-to-lose-financial-aid/#comment-2276083">Students change major frequently, candidates to lose financial aid</a></li><li class="recentcomments"><span class="comment-author-link">Todd Curry</span> on <a href="http://www2.palomar.edu/telescope/2016/10/02/water-polo-star-makes-a-splash-in-the-pool/#comment-2270664">Water polo star makes a splash in the pool</a></li><li class="recentcomments"><span class="comment-author-link">Noah Jerge</span> on <a href="http://www2.palomar.edu/telescope/2016/09/15/pro-life-protesters-draw-mixed-reactions-from-palomar-students/#comment-2259517">Pro life protesters draw mixed reactions from Palomar students</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.nerdcon2016.com' rel='external nofollow' class='url'>Nerd Con</a></span> on <a href="http://www2.palomar.edu/telescope/2015/08/27/costumed-heroes-and-villains-take-escondido-by-storm-at-saturdays-nerd-con/#comment-2236546">Costumed heroes, villains take Escondido by storm</a></li></ul></div> <!-- end .widget -->	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
		<div id="footer-bottom">
		<ul id="menu-main-1" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://the-telescope.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8129"><a href="http://www2.palomar.edu/telescope/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8131"><a href="http://www2.palomar.edu/telescope/about/current-staff/">Current Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="http://www2.palomar.edu/telescope/about/join-the-telescope/">Join The Telescope!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="http://www2.palomar.edu/telescope/about/advertising-information/">Advertising Information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8217"><a href="http://www2.palomar.edu/telescope/wp-admin">Login</a></li>
</ul>		</div> <!-- #footer-bottom -->
	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container">
		<p id="copyright">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
	</div>

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/js/jquery.jplayer.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/js/haiku-player.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TB_labels = {"no_config":"No configuration settings found","twitter_logo":"Twitter Logo","kino":"Development by Kirill Novitchenko","refresh":"Refresh","no_sources":"Twitter sources to blend are not defined","no_global_config":"Cannot retrieve Tweet Blender configuration options","version_msg":"Powered by Tweet Blender plugin v{0} blending {1}","limit_msg":"You reached Twitter API connection limit","no_tweets_msg":"No tweets found for {0}","loading_msg":"Loading tweets...","time_past":"{0} {1} ago","time_future":"in {0} {1}","second":"second","seconds":"seconds","minute":"minute","minutes":"minutes","hour":"hour","hours":"hours","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","check_fail":"Check failed","limit_num":"Max is {0}\/hour","limit_left":"You have {0} left","from":"from","reply":"reply","follow":"follow","limit_reset":"Next reset","view_more":"view more"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender/js/lib.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender/js/main.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"http:\/\/www2.palomar.edu\/telescope\/wp-admin\/admin-ajax.php","et_hb_nonce":"da3734745d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/audio/js/base64.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/audio/js/audio.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www2.palomar.edu\/telescope\/?photocrati_ajax=1","wp_home_url":"http:\/\/www2.palomar.edu\/telescope","wp_site_url":"http:\/\/www2.palomar.edu\/telescope","wp_root_url":"http:\/\/www2.palomar.edu\/telescope","wp_plugins_url":"http:\/\/www2.palomar.edu\/telescope\/wp-content\/plugins","wp_content_url":"http:\/\/www2.palomar.edu\/telescope\/wp-content","wp_includes_url":"http:\/\/www2.palomar.edu\/telescope\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_26929 = {"ID":26929,"post_password":"","menu_order":0,"source":"galleries","container_ids":[313],"entity_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display_settings":{"use_lightbox_effect":true,"images_per_page":"20","number_of_columns":"0","thumbnail_width":"100","thumbnail_height":"75","show_all_in_lightbox":"0","ajax_pagination":"0","template":"","disable_pagination":0,"show_slideshow_link":"1","slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":"0","thumbnail_quality":"100","thumbnail_crop":"1","thumbnail_watermark":0,"piclens_link_text":"[Show PicLens]","show_piclens_link":0,"ngg_triggers_display":"never","use_imagebrowser_effect":"0","display_no_images_error":1},"exclusions":[],"sortorder":[],"slug":null,"order_by":"sortorder","order_direction":"ASC","excluded_container_ids":[],"returns":"included","maximum_entity_count":500,"id_field":"ID","__defaults_set":true};
galleries.gallery_26929.wordpress_page_root = "http:\/\/www2.palomar.edu\/telescope\/2016\/11\/18\/gallery-2016-election-season\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www2.palomar.edu\/telescope\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.1.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.1.50'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44077944-1', 'auto');
  ga('send', 'pageview');

</script><div id="fb-root"></div></body>
</html>