<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www2.palomar.edu/telescope/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www2.palomar.edu/telescope/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www2.palomar.edu/telescope';var et_post_id='36535';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Should the U.S. have free universal healthcare? Con | The Telescope</title>

<script type="text/javascript">
var TB_pluginPath = 'http://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender', TB_C_pluginPath = 'http://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender-charts';
var TB_config = {
'widget_check_sources':true,
'rate_limit_data':'Array',
'ajax_url':'http://www2.palomar.edu/telescope/wp-admin/admin-ajax.php'
}</script>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Telescope &raquo; Feed" href="http://www2.palomar.edu/telescope/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Telescope &raquo; Comments Feed" href="http://www2.palomar.edu/telescope/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Telescope &raquo; Should the U.S. have free universal healthcare? Con Comments Feed" href="http://www2.palomar.edu/telescope/2018/02/28/free-healthcare-con/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www2.palomar.edu\/telescope\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus v.1.7.9" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='haiku-style-css'  href='http://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/haiku-player.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='simple-instagram-public-styles-css'  href='http://www2.palomar.edu/telescope/wp-content/plugins/simple-instagram/public/assets/css/public.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes-legacy.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='tb-css-css'  href='http://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender/css/tweets.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www2.palomar.edu/telescope/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www2.palomar.edu/telescope/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www2.palomar.edu/telescope/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Should the U.S. have free universal healthcare? Pro' href='http://www2.palomar.edu/telescope/2018/02/28/should-the-u-s-have-free-universal-healthcare/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www2.palomar.edu/telescope/2018/02/28/free-healthcare-con/" />
<link rel='shortlink' href='http://www2.palomar.edu/telescope/?p=36535' />
<link rel="alternate" type="application/json+oembed" href="http://www2.palomar.edu/telescope/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww2.palomar.edu%2Ftelescope%2F2018%2F02%2F28%2Ffree-healthcare-con%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www2.palomar.edu/telescope/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww2.palomar.edu%2Ftelescope%2F2018%2F02%2F28%2Ffree-healthcare-con%2F&#038;format=xml" />
<script type="text/javascript">/* <![CDATA[ */ var haiku_jplayerswf_path =  'http://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/js'; /* ]]> */</script><!-- <meta name="NextGEN" version="2.2.33" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #000000; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #940001; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #940001; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #940001; }

		.et-popular-mobile-arrow-previous { border-right-color: #940001; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

		</style>
<style>.post-thumbnail { background-image: url(http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner.jpg); }</style><link rel="shortcut icon" href="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/tele-300x300.jpg" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #940001; }
</style>
<meta property="og:site_name" content="The Telescope" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www2.palomar.edu/telescope/2018/02/28/free-healthcare-con/" />
<meta property="og:title" content="Should the U.S. have free universal healthcare? Con" />
<meta property="og:description" content="Universal “free” healthcare would cause a long list of problems that would hinder our current medical system even less efficient and set the world back in the advancement of medical science. First of all, “free” is just a gimmick. A study released by DecisionData.org stated that, the federal government covers 47 percent of medical costs&hellip;" />
<meta property="og:image" content="http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-feature.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:image" content="http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:image" content="http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="article:published_time" content="2018-03-01T05:30:51+00:00" />
<meta property="article:modified_time" content="2018-03-01T05:00:42+00:00" />
<meta property="article:author" content="http://www2.palomar.edu/telescope/author/gehrig-rosen/" />
<meta property="article:section" content="Opinion" />
<meta property="article:tag" content="Pro / Con" />
<meta property="article:tag" content="con" />
<meta property="article:tag" content="Free healthcare" />
<meta property="article:tag" content="Gehrig Rosen" />
<meta property="article:tag" content="healthcare" />
<meta property="article:tag" content="Opinion" />
<meta property="article:tag" content="Pro/Con" />
<link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="http://www2.palomar.edu/telescope/wp-content/cache/et/global/et--customizer-global-1518193285134.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-36535 single-format-standard custom-background et-2-column-layout et_includes_sidebar">
	<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
							<div class="header-banner">
				<a href=""><img src="" alt="" /></a>				</div> <!-- .header-banner -->
			
							<a href="http://www2.palomar.edu/telescope/">
					<img src="http://www2.palomar.edu/telescope/wp-content/uploads/2013/07/bg-redtelescope2-e1347586043455.jpg" alt="The Telescope" id="logo" />
				</a>
			</div>

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www2.palomar.edu/telescope">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6"><a href="http://www2.palomar.edu/telescope/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11919"><a href="http://www2.palomar.edu/telescope/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-33898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33898"><a href="http://www2.palomar.edu/telescope/category/news/briefly/">Briefly</a></li>
	<li id="menu-item-11920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11920"><a href="http://www2.palomar.edu/telescope/category/news/campus-events-news/">Campus Events</a></li>
	<li id="menu-item-11921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11921"><a href="http://www2.palomar.edu/telescope/category/news/series/">Series</a></li>
	<li id="menu-item-11922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11922"><a href="http://www2.palomar.edu/telescope/category/news/campus-governance/">Campus Governance</a></li>
	<li id="menu-item-10278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10278"><a href="http://www2.palomar.edu/telescope/category/focus/">Focus</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="http://www2.palomar.edu/telescope/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="http://www2.palomar.edu/telescope/category/ac/art-gallery-ae/">Art Gallery</a></li>
	<li id="menu-item-11914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11914"><a href="http://www2.palomar.edu/telescope/category/ac/movies-ae/">Movies</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="http://www2.palomar.edu/telescope/category/ac/music-ae/">Music</a></li>
	<li id="menu-item-11915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11915"><a href="http://www2.palomar.edu/telescope/category/ac/social-events/">Social Events</a></li>
	<li id="menu-item-13430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13430"><a href="http://www2.palomar.edu/telescope/category/ac/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="http://www2.palomar.edu/telescope/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="http://www2.palomar.edu/telescope/category/sports/mens-sports/">Men&#8217;s Sports</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="http://www2.palomar.edu/telescope/category/sports/womens-sports-sports/">Women&#8217;s Sports</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="http://www2.palomar.edu/telescope/category/sports/sports-features/">Sports Features</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9"><a href="http://www2.palomar.edu/telescope/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-11923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11923"><a href="http://www2.palomar.edu/telescope/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-11924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11924"><a href="http://www2.palomar.edu/telescope/category/opinion/hot-topics/">Hot Topics</a></li>
	<li id="menu-item-11925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11925"><a href="http://www2.palomar.edu/telescope/category/opinion/pro-con/">Pro / Con</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="http://www2.palomar.edu/telescope/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-8344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8344"><a href="http://www2.palomar.edu/telescope/category/multimedia/photos/">Photos</a></li>
	<li id="menu-item-8181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8181"><a href="http://www2.palomar.edu/telescope/category/multimedia/podcasts/">Podcasts</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www2.palomar.edu/telescope/category/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-19037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19037"><a href="http://www2.palomar.edu/telescope/category/blogs-3/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-12056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12056"><a href="http://www2.palomar.edu/telescope/category/blogs-3/campus-events/">Campus Events</a></li>
	<li id="menu-item-14592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14592"><a href="http://www2.palomar.edu/telescope/category/blogs-3/good-eats/">Good Eats</a></li>
	<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="http://www2.palomar.edu/telescope/category/blogs-3/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-12058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12058"><a href="http://www2.palomar.edu/telescope/category/blogs-3/palomar-sports/">Palomar Sports</a></li>
	<li id="menu-item-15624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15624"><a href="http://www2.palomar.edu/telescope/category/blogs-3/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-35097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35097"><a href="http://www2.palomar.edu/telescope/category/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-8133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8133"><a href="http://www2.palomar.edu/telescope/archives/">Print Archives</a></li>
	<li id="menu-item-35109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35109"><a href="http://www2.palomar.edu/telescope/telescope-staff-from-the-past/">Telescope staff from the past</a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3591"><a href="http://www2.palomar.edu/telescope/category/multimedia/telescope-tv-2/">Telescope TV</a></li>
</ul>
</li>
<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8128"><a href="http://www2.palomar.edu/telescope/about/advertising-information/">Advertise</a></li>
<li id="menu-item-8124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8124"><a href="http://www2.palomar.edu/telescope/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-14295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14295"><a href="http://www2.palomar.edu/telescope/about/">About</a></li>
	<li id="menu-item-13116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13116"><a href="http://www2.palomar.edu/telescope/about/campus-maps/">Campus Maps</a></li>
	<li id="menu-item-8127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8127"><a href="http://www2.palomar.edu/telescope/about/current-staff/">Current Staff</a></li>
	<li id="menu-item-13119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13119"><a href="http://www2.palomar.edu/telescope/impact-magazine/">Impact Magazine</a></li>
	<li id="menu-item-8126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8126"><a href="http://www2.palomar.edu/telescope/about/join-the-telescope/">Join The Telescope!</a></li>
	<li id="menu-item-8125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8125"><a href="http://www2.palomar.edu/telescope/about/a-week-in-the-newsroom/">A Week In The Newsroom</a></li>
	<li id="menu-item-8134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8134"><a href="http://www2.palomar.edu/telescope/about/publications-newsroom/">Publications Newsroom</a></li>
	<li id="menu-item-11004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11004"><a href="http://www2.palomar.edu/telescope/about/sign-up-for-updates/">Sign Up For Updates</a></li>
</ul>
</li>
</ul>				</nav>

				<ul id="et-social-icons">
					
					
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->
	</header> <!-- #main-header -->
	<div class="post-thumbnail">
		<div class="container">
			<h1 class="post-heading">Should the U.S. have free universal healthcare? Con</h1>
		</div> <!-- .container -->
	</div> <!-- .post-thumbnail -->

<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="http://www2.palomar.edu/telescope" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="http://www2.palomar.edu/telescope/category/opinion/">Opinion</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Should the U.S. have free universal healthcare? Con</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
					
						<p class="post-meta">Posted By <a href="http://www2.palomar.edu/telescope/author/gehrig-rosen/" title="Posts by Gehrig Rosen" rel="author">Gehrig Rosen</a> on February 28, 2018</p>
						
				
					<p>Universal “free” healthcare would cause a long list of problems that would hinder our current medical system even less efficient and set the world back in the advancement of medical science.</p>
<p>First of all, “free” is just a gimmick. A study released by DecisionData.org stated that, the federal government covers 47 percent of medical costs for the average American.</p>
<div id="attachment_36610" style="max-width: 310px" class="wp-caption alignleft"><img class="wp-image-36610 size-medium" src="http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version-300x300.jpg" alt="Medications ready for use in a medical emergency. Feb 25. Meer/The Telescope." width="300" height="300" srcset="http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version-300x300.jpg 300w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version-150x150.jpg 150w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version-768x768.jpg 768w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version-160x160.jpg 160w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version-240x240.jpg 240w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version-60x60.jpg 60w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version-184x184.jpg 184w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version-32x32.jpg 32w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version-50x50.jpg 50w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version-64x64.jpg 64w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version-96x96.jpg 96w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version-128x128.jpg 128w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-banner-story-version.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Medications ready for use in a medical emergency. Feb 25. Meer/The Telescope.</p></div>
<p>According to the study, a transition to a universal system would require $562 billion more in taxes. It’s extremely unrealistic to state this system would be “free” when we would need to come up with billions through taxes, out of pocket, to still pay for it.</p>
<p>Higher taxes would be the only reliable way to pay for the system. The money can not come from the national budget. Last year, 28 percent of the nation budget was spent on medical care.</p>
<p>For the budget to fully cover a free healthcare system, it would require cuts in social security, military, and underfunded programs like education. Keep in mind that military spending would be cut significantly less than social security since last year only 15 percent of the budget was spent on military spending vs. 33 percent on social security.</p>
<div id="attachment_36607" style="max-width: 310px" class="wp-caption alignright"><img class="wp-image-36607 size-medium" src="http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1-300x300.jpg" alt="Medical Equipment laid out ready to be used. Meer.1 / The Telescope." width="300" height="300" srcset="http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1-300x300.jpg 300w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1-150x150.jpg 150w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1-768x768.jpg 768w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1-160x160.jpg 160w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1-240x240.jpg 240w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1-60x60.jpg 60w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1-184x184.jpg 184w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1-32x32.jpg 32w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1-50x50.jpg 50w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1-64x64.jpg 64w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1-96x96.jpg 96w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1-128x128.jpg 128w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-extra-story-pic-1.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Medical Equipment laid out ready to be used. Meer.1 / The Telescope.</p></div>
<p>So we can’t keep taxes low, we can’t increase spending in the national budget, can we pay doctors more? Short answer: no. Long answer: still no.</p>
<p>For the long answer, according to the Journal of the American Medical Association, “U.S. medical research remains the primary global source of new discoveries, drugs, medical devices, and clinical procedures.” The reason for this, is the high pay of medical researchers and doctors.</p>
<p>A cut in the salaries of these individuals would cause large setbacks for the future of medical science and procedures. This means if you’re in favor of cutting the salaries of doctors for a less expensive healthcare system, you are against the advancement and development of lifesaving medical technology.</p>
<div id="attachment_36605" style="max-width: 310px" class="wp-caption alignleft"><img class="wp-image-36605 size-medium" src="http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-feature-story-version-300x264.jpg" alt="The back of an ambulance. Feb. 25. Meer/The Telescope" width="300" height="264" srcset="http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-feature-story-version-300x264.jpg 300w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-feature-story-version-768x675.jpg 768w, http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-feature-story-version.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">The back of an ambulance. Feb. 25. Meer/The Telescope</p></div>
<p>Aside from this system being a nightmare when it comes to funding, the system itself has been proven to be drastically inefficient.</p>
<p>A major problem in other countries with a universal healthcare system is their wait times.</p>
<p>A report released from HuffPost Canada states that, from 1993-2013 “between 25,456 and 63,090 Canadian women may have died as a result of increased wait times.” This is an atrocious number is an incredible flaw with the use of a universal healthcare system that should not be overlooked.</p>
<p>The population of Canada is 37 million. In other words, Canada as a whole country has a smaller population than California alone(CA is at 40 million). What this then means is if a universal healthcare systems gets implemented in the States, it would result in mortalities upwards towards 10 times the amount of Canada’s numbers.</p>
<p>A universal healthcare system in the U.S. will never become reality due to the vast majority of issues with implementation, funding, and lack-luster efficiency.</p>
					</article> <!-- .entry -->

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img src="http://www2.palomar.edu/telescope/wp-content/authors/Camayak_151-28.jpg" class="avatar photo" alt="Gehrig Rosen" width="60" height="60" />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Gehrig Rosen							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=http://www2.palomar.edu/telescope/2018/02/28/free-healthcare-con/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=http://www2.palomar.edu/telescope/2018/02/28/free-healthcare-con/&amp;p[images][0]=http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/healthcare-feature-150x150.jpg&amp;p[title]=Should the U.S. have free universal healthcare? Con" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http://www2.palomar.edu/telescope/2018/02/28/free-healthcare-con/&amp;text=Should the U.S. have free universal healthcare? Con" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/telescope/2018/02/28/free-healthcare-con/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www2.palomar.edu/telescope/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='36535' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1fc81ec896" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p>			</form>
			</div><!-- #respond -->
		</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		<div id="search-3" class="widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="http://www2.palomar.edu/telescope/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget --><div id="advwidget-2" class="widget widget_advwidget"><h4 class="widgettitle">Advertisement</h4><div class="adwrap">
	<a href="https://www2.palomar.edu/pages/sse/event/269/" target="_blank"><img src="http://www2.palomar.edu/telescope/wp-content/uploads/2018/02/Stevenson.jpg" alt="Advertisement: Bryan Stevenson" title="Advertisement" /></a>
</div> <!-- end adwrap -->
</div> <!-- end .widget --><div id="text-2" class="widget widget_text"><h4 class="widgettitle">Current Issue</h4>			<div class="textwidget"><div data-configid="4407488/58588376" style="width:250px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Follow us!</h4>			<div class="textwidget"><div><a href="https://twitter.com/telescopenews"><img title="Twitter" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/twitter.png" alt="Twitter" width="35" height="35" /></a> <a href="http://www.pinterest.com/telescopenews/"><img title="Pinterest" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/pinterest.png" alt="Pinterest" width="35" height="35" /></a> <a href="https://www.facebook.com/pages/The-Telescope/80531976262"><img title="Facebook" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/facebook.png" alt="Facebook" width="35" height="35" /></a> <a href="http://www.youtube.com/channel/UCpLXZmMb_SjCVuJu35n88yw/videos"><img title="Youtube" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/youtube.png" alt="Youtube" width="35" height="35" /></a> <a href="http://instagram.com/the_telescope"><img title="Instagram" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/instagram.png" alt="Twitter" width="35" height="35" /></a> <a href="http://telescopenews.tumblr.com"><img title="Tumblr" src="http://www2.palomar.edu/telescope/wp-content/uploads/2015/04/tumblr_logo_white_blue_256.png" alt="Tumblr" width="35" height="35" /></a></div></div>
		</div> <!-- end .widget --><div id="text-12" class="widget widget_text"><h4 class="widgettitle">Current IMPACT Magazine</h4>			<div class="textwidget"><div data-configid="4407488/49409312" style="width:250px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h4 class="widgettitle">Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/telescopenews" data-widget-id="439865215346167808">Tweets by @telescopenews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div> <!-- end .widget --><div id="text-3" class="widget widget_text"><h4 class="widgettitle">Facebook</h4>			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/pages/The-Telescope/80531976262" data-width="230" data-height="290" data-colorscheme="dark" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</div> <!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="http://www2.palomar.edu/telescope/2018/02/28/free-healthcare-con/">Should the U.S. have free universal healthcare? Con</a>
									</li>
											<li>
					<a href="http://www2.palomar.edu/telescope/2018/02/28/should-the-u-s-have-free-universal-healthcare/">Should the U.S. have free universal healthcare? Pro</a>
									</li>
											<li>
					<a href="http://www2.palomar.edu/telescope/2018/02/27/eye-color-and-its-relation-to-personality/">Eye Color and Its Relation to Personality</a>
									</li>
					</ul>
		</div> <!-- end .widget --><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www2.palomar.edu/telescope/2018/02/'> February 2018 </option>
	<option value='http://www2.palomar.edu/telescope/2017/12/'> December 2017 </option>
	<option value='http://www2.palomar.edu/telescope/2017/11/'> November 2017 </option>
	<option value='http://www2.palomar.edu/telescope/2017/10/'> October 2017 </option>
	<option value='http://www2.palomar.edu/telescope/2017/09/'> September 2017 </option>
	<option value='http://www2.palomar.edu/telescope/2017/08/'> August 2017 </option>
	<option value='http://www2.palomar.edu/telescope/2017/06/'> June 2017 </option>
	<option value='http://www2.palomar.edu/telescope/2017/05/'> May 2017 </option>
	<option value='http://www2.palomar.edu/telescope/2017/04/'> April 2017 </option>
	<option value='http://www2.palomar.edu/telescope/2017/03/'> March 2017 </option>
	<option value='http://www2.palomar.edu/telescope/2017/02/'> February 2017 </option>
	<option value='http://www2.palomar.edu/telescope/2017/01/'> January 2017 </option>
	<option value='http://www2.palomar.edu/telescope/2016/12/'> December 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/11/'> November 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/10/'> October 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/09/'> September 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/08/'> August 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/07/'> July 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/06/'> June 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/05/'> May 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/04/'> April 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/03/'> March 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/02/'> February 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2016/01/'> January 2016 </option>
	<option value='http://www2.palomar.edu/telescope/2015/12/'> December 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/11/'> November 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/10/'> October 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/09/'> September 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/08/'> August 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/07/'> July 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/05/'> May 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/04/'> April 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/03/'> March 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/02/'> February 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2015/01/'> January 2015 </option>
	<option value='http://www2.palomar.edu/telescope/2014/12/'> December 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/11/'> November 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/10/'> October 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/09/'> September 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/08/'> August 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/07/'> July 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/05/'> May 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/04/'> April 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/03/'> March 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/02/'> February 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2014/01/'> January 2014 </option>
	<option value='http://www2.palomar.edu/telescope/2013/12/'> December 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2013/11/'> November 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2013/10/'> October 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2013/09/'> September 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2013/05/'> May 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2013/04/'> April 2013 </option>
	<option value='http://www2.palomar.edu/telescope/2012/01/'> January 2012 </option>
	<option value='http://www2.palomar.edu/telescope/2011/11/'> November 2011 </option>
	<option value='http://www2.palomar.edu/telescope/2011/09/'> September 2011 </option>

		</select>
		</div> <!-- end .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widgettitle">Meta</h4>			<ul>
						<li><a href="http://www2.palomar.edu/telescope/wp-login.php">Log in</a></li>
			<li><a href="http://www2.palomar.edu/telescope/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www2.palomar.edu/telescope/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div> <!-- end .widget --><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://the-telescope.com/">Home</a></li>
<li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8129"><a href="http://www2.palomar.edu/telescope/about/">About</a></li>
<li id="menu-item-8131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8131"><a href="http://www2.palomar.edu/telescope/about/current-staff/">Current Staff</a></li>
<li id="menu-item-8132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="http://www2.palomar.edu/telescope/about/join-the-telescope/">Join The Telescope!</a></li>
<li id="menu-item-8130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="http://www2.palomar.edu/telescope/about/advertising-information/">Advertising Information</a></li>
<li id="menu-item-8217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8217"><a href="http://www2.palomar.edu/telescope/wp-admin">Login</a></li>
</ul></div></div> <!-- end .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Richard Sauerheber</span> on <a href="http://www2.palomar.edu/telescope/2014/11/17/concealed-weapons-conditionally-allowed-on-campus/#comment-2399198">Concealed weapons conditionally allowed on campus</a></li><li class="recentcomments"><span class="comment-author-link">Samantha</span> on <a href="http://www2.palomar.edu/telescope/2017/12/12/soccer-mvp-looks-to-build-off-strong-season/#comment-2399149">Soccer MVP looks to build off strong season</a></li><li class="recentcomments"><span class="comment-author-link">Fair Balance</span> on <a href="http://www2.palomar.edu/telescope/2017/04/12/todays-feminism-movement-has-devolved-into-men-hating/#comment-2399081">Today&#8217;s feminism movement has devolved into men hating</a></li><li class="recentcomments"><span class="comment-author-link">Dorothy</span> on <a href="http://www2.palomar.edu/telescope/2017/04/12/todays-feminism-movement-has-devolved-into-men-hating/#comment-2399066">Today&#8217;s feminism movement has devolved into men hating</a></li><li class="recentcomments"><span class="comment-author-link">Rachelle Hall</span> on <a href="http://www2.palomar.edu/telescope/2017/12/17/gallery-palomar-fashion-department/#comment-2398009">Gallery: Palomar Fashion Department</a></li></ul></div> <!-- end .widget -->	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
		<div id="footer-bottom">
		<ul id="menu-main-1" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://the-telescope.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8129"><a href="http://www2.palomar.edu/telescope/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8131"><a href="http://www2.palomar.edu/telescope/about/current-staff/">Current Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="http://www2.palomar.edu/telescope/about/join-the-telescope/">Join The Telescope!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="http://www2.palomar.edu/telescope/about/advertising-information/">Advertising Information</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8217"><a href="http://www2.palomar.edu/telescope/wp-admin">Login</a></li>
</ul>		</div> <!-- #footer-bottom -->
	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container">
		<p id="copyright">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
	</div>

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/js/jquery.jplayer.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/js/haiku-player.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TB_labels = {"no_config":"No configuration settings found","twitter_logo":"Twitter Logo","kino":"Development by Kirill Novitchenko","refresh":"Refresh","no_sources":"Twitter sources to blend are not defined","no_global_config":"Cannot retrieve Tweet Blender configuration options","version_msg":"Powered by Tweet Blender plugin v{0} blending {1}","limit_msg":"You reached Twitter API connection limit","no_tweets_msg":"No tweets found for {0}","loading_msg":"Loading tweets...","time_past":"{0} {1} ago","time_future":"in {0} {1}","second":"second","seconds":"seconds","minute":"minute","minutes":"minutes","hour":"hour","hours":"hours","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","check_fail":"Check failed","limit_num":"Max is {0}\/hour","limit_left":"You have {0} left","from":"from","reply":"reply","follow":"follow","limit_reset":"Next reset","view_more":"view more"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender/js/lib.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender/js/main.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"http:\/\/www2.palomar.edu\/telescope\/wp-admin\/admin-ajax.php","et_hb_nonce":"ac72fdcf9e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/core/admin/js/common.js?ver=3.0.96'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www2.palomar.edu/telescope/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www2.palomar.edu/telescope/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44077944-1', 'auto');
  ga('send', 'pageview');

</script><div id="fb-root"></div></body>
</html>