<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www2.palomar.edu/telescope/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www2.palomar.edu/telescope/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www2.palomar.edu/telescope';var et_post_id='39537';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Alternative Notes: Her majesty returns: the resurgence of Queen | The Telescope</title>

<script type="text/javascript">
var TB_pluginPath = 'https://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender', TB_C_pluginPath = 'https://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender-charts';
var TB_config = {
'widget_check_sources':true,
'rate_limit_data':'Array',
'ajax_url':'https://www2.palomar.edu/telescope/wp-admin/admin-ajax.php'
}</script>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Telescope &raquo; Feed" href="https://www2.palomar.edu/telescope/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Telescope &raquo; Comments Feed" href="https://www2.palomar.edu/telescope/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Telescope &raquo; Alternative Notes: Her majesty returns: the resurgence of Queen Comments Feed" href="https://www2.palomar.edu/telescope/2019/03/13/alternative-notes-her-majesty-returns-the-resurgence-of-queen/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-117330112-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-117330112-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www2.palomar.edu\/telescope\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus v.1.7.11" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='haiku-style-css'  href='https://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/haiku-player.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='yop-public-css'  href='https://www2.palomar.edu/telescope/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-instagram-public-styles-css'  href='https://www2.palomar.edu/telescope/wp-content/plugins/simple-instagram/public/assets/css/public.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes-legacy.css?ver=1.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='tb-css-css'  href='https://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender/css/tweets.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www2.palomar.edu\/telescope","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www2.palomar.edu\/telescope\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www2.palomar.edu\/telescope\/wp-login.php?redirect_to=https%3A%2F%2Fwww2.palomar.edu%2Ftelescope%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/www2.palomar.edu\/telescope\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www2.palomar.edu\/telescope\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.1.1'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<link rel='https://api.w.org/' href='https://www2.palomar.edu/telescope/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www2.palomar.edu/telescope/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www2.palomar.edu/telescope/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Explore North County' href='https://www2.palomar.edu/telescope/2019/03/12/explore-north-county/' />
<link rel='next' title='The current battle between &#8220;Apex Legends&#8221; and &#8220;Fortnite&#8221;' href='https://www2.palomar.edu/telescope/2019/03/13/the-current-battle-between-apex-legends-and-fortnite/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www2.palomar.edu/telescope/2019/03/13/alternative-notes-her-majesty-returns-the-resurgence-of-queen/" />
<link rel='shortlink' href='https://www2.palomar.edu/telescope/?p=39537' />
<link rel="alternate" type="application/json+oembed" href="https://www2.palomar.edu/telescope/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww2.palomar.edu%2Ftelescope%2F2019%2F03%2F13%2Falternative-notes-her-majesty-returns-the-resurgence-of-queen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www2.palomar.edu/telescope/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww2.palomar.edu%2Ftelescope%2F2019%2F03%2F13%2Falternative-notes-her-majesty-returns-the-resurgence-of-queen%2F&#038;format=xml" />
<script type="text/javascript">/* <![CDATA[ */ var haiku_jplayerswf_path =  'https://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/js'; /* ]]> */</script><!-- <meta name="NextGEN" version="3.1.7" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #1457cc; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #940001; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #940001; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #940001; }

		.et-popular-mobile-arrow-previous { border-right-color: #940001; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

		</style>
<style>.post-thumbnail { background-image: url(http://www2.palomar.edu/telescope/wp-content/uploads/2019/03/logos-music-queen-1082613.jpg); }</style><link rel="shortcut icon" href="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/tele-300x300.jpg" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #940001; }
</style>
	<meta property="og:site_name" content="The Telescope" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www2.palomar.edu/telescope/2019/03/13/alternative-notes-her-majesty-returns-the-resurgence-of-queen/" />
<meta property="og:title" content="Alternative Notes: Her majesty returns: the resurgence of Queen" />
<meta property="og:description" content="When “Bohemian Rhapsody” was first released in 1975, the reviews were far from glorious. A review from Record Mirror, a former British music newspaper, stated that the tune has “no immediate selling point whatsoever: among its many parts. There&#039;s scarcely a shred of a tune and certainly no one line to latch onto,” and that&hellip;" />
<meta property="article:published_time" content="2019-03-13T16:28:54+00:00" />
<meta property="article:modified_time" content="2019-03-13T16:33:02+00:00" />
<meta property="article:author" content="https://www2.palomar.edu/telescope/author/vpricethe-telescope-com/" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:tag" content="Music" />
<meta property="article:tag" content="Alternative Notes" />
<meta property="article:tag" content="bohemian rhapsody" />
<meta property="article:tag" content="freddie mercury" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="queen" />
<link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://www2.palomar.edu/telescope/wp-content/cache/et/global/et--customizer-global-15518893117855.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-39537 single-format-standard custom-background et-2-column-layout et_includes_sidebar">
	<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
							<div class="header-banner">
				<a href=""><img src="" alt="" /></a>				</div> <!-- .header-banner -->
			
							<a href="https://www2.palomar.edu/telescope/">
					<img src="http://www2.palomar.edu/telescope/wp-content/uploads/2018/10/TelescopeNew.jpg" alt="The Telescope" id="logo" />
				</a>
			</div>

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
									<ul id="top-menu" class="nav">
													<li ><a href="https://www2.palomar.edu/telescope/">Home</a></li>
						
						<li class="page_item page-item-66 page_item_has_children"><a href="https://www2.palomar.edu/telescope/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-87"><a href="https://www2.palomar.edu/telescope/about/a-week-in-the-newsroom/">A Week In The Newsroom</a></li>
	<li class="page_item page-item-79"><a href="https://www2.palomar.edu/telescope/about/advertising-information/">Advertising Information</a></li>
	<li class="page_item page-item-13113"><a href="https://www2.palomar.edu/telescope/about/campus-maps/">Campus Maps</a></li>
	<li class="page_item page-item-82"><a href="https://www2.palomar.edu/telescope/about/current-staff/">Current Staff</a></li>
	<li class="page_item page-item-84"><a href="https://www2.palomar.edu/telescope/about/join-the-telescope/">Join The Telescope!</a></li>
	<li class="page_item page-item-4103"><a href="https://www2.palomar.edu/telescope/about/policy/">Policies &amp; Procedures</a></li>
	<li class="page_item page-item-3625"><a href="https://www2.palomar.edu/telescope/about/publications-newsroom/">Publications Newsroom</a></li>
	<li class="page_item page-item-11002"><a href="https://www2.palomar.edu/telescope/about/sign-up-for-updates/">Sign Up For Updates</a></li>
</ul>
</li>
<li class="page_item page-item-3590 page_item_has_children"><a href="https://www2.palomar.edu/telescope/archives/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-33644"><a href="https://www2.palomar.edu/telescope/archives/print-archives-volume-71/">Print Archives &#8211; Volume 71</a></li>
	<li class="page_item page-item-9197"><a href="https://www2.palomar.edu/telescope/archives/retro-archives/">Retro Archives</a></li>
</ul>
</li>
<li class="page_item page-item-13117"><a href="https://www2.palomar.edu/telescope/impact-magazine/">Impact Magazine</a></li>
<li class="page_item page-item-14532"><a href="https://www2.palomar.edu/telescope/lifestyle/">Lifestyle</a></li>
							<li class="cat-item cat-item-5"><a href="https://www2.palomar.edu/telescope/category/ac/" title="Arts &amp; Culture: reviews, features, music and content.">Arts &amp; Culture</a>
<ul class='children'>
	<li class="cat-item cat-item-5619"><a href="https://www2.palomar.edu/telescope/category/ac/art-gallery-ae/" >Art Gallery</a>
</li>
	<li class="cat-item cat-item-4658"><a href="https://www2.palomar.edu/telescope/category/ac/movies-ae/" >Movies</a>
</li>
	<li class="cat-item cat-item-5620"><a href="https://www2.palomar.edu/telescope/category/ac/music-ae/" >Music</a>
</li>
	<li class="cat-item cat-item-4659"><a href="https://www2.palomar.edu/telescope/category/ac/social-events/" >Social Events</a>
</li>
	<li class="cat-item cat-item-2328"><a href="https://www2.palomar.edu/telescope/category/ac/theater/" >Theater</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2"><a href="https://www2.palomar.edu/telescope/category/focus/" title="Focus: A unique look at who and what makes Palomar (and its students) tick.">Focus</a>
<ul class='children'>
	<li class="cat-item cat-item-3734"><a href="https://www2.palomar.edu/telescope/category/focus/focus-focus/" >Focus</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="https://www2.palomar.edu/telescope/category/home/" >Home</a>
<ul class='children'>
	<li class="cat-item cat-item-19"><a href="https://www2.palomar.edu/telescope/category/home/homeslider/" >Featured Posts</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-13825"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/" >Lifestyle</a>
<ul class='children'>
	<li class="cat-item cat-item-13826"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/ask-the-experts/" title="“Ask The Experts” is written and provided by Scholarship Media. It does not reflect the views of The Collegian or its advertisers.">Ask the Experts</a>
</li>
	<li class="cat-item cat-item-4770"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/blogs-3/" >Blogs</a>
	<ul class='children'>
	<li class="cat-item cat-item-4773"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/blogs-3/campus-events/" >Campus Events</a>
</li>
	<li class="cat-item cat-item-6185"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/blogs-3/good-eats/" >Good Eats</a>
</li>
	<li class="cat-item cat-item-6184"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/blogs-3/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-4772"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/blogs-3/palomar-sports/" >Palomar Sports</a>
</li>
	<li class="cat-item cat-item-1715"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/blogs-3/technology/" >Technology</a>
</li>
	</ul>
</li>
	<li class="cat-item cat-item-9"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/photos/" >Photos</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="https://www2.palomar.edu/telescope/category/multimedia/" title="Multimedia: Visual news coverage, photo slide shows and video updates.">Multimedia</a>
<ul class='children'>
	<li class="cat-item cat-item-10"><a href="https://www2.palomar.edu/telescope/category/multimedia/podcasts/" >Podcasts &amp; Radio</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www2.palomar.edu/telescope/category/multimedia/videos/" >Videos</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="https://www2.palomar.edu/telescope/category/news/" title="News: hard news, breaking stories and profiles.">News</a>
<ul class='children'>
	<li class="cat-item cat-item-4663"><a href="https://www2.palomar.edu/telescope/category/news/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-12876"><a href="https://www2.palomar.edu/telescope/category/news/briefly/" >Briefly</a>
</li>
	<li class="cat-item cat-item-4664"><a href="https://www2.palomar.edu/telescope/category/news/campus-events-news/" >Campus Events</a>
</li>
	<li class="cat-item cat-item-4666"><a href="https://www2.palomar.edu/telescope/category/news/campus-governance/" >Campus Governance</a>
</li>
	<li class="cat-item cat-item-4665"><a href="https://www2.palomar.edu/telescope/category/news/series/" >Series</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://www2.palomar.edu/telescope/category/opinion/" title="Opinion: editorials, commentary pieces and guest columns that deconstruct, explain and break new ground.">Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-4660"><a href="https://www2.palomar.edu/telescope/category/opinion/editorial-opinion/" >Editorial</a>
</li>
	<li class="cat-item cat-item-4662"><a href="https://www2.palomar.edu/telescope/category/opinion/hot-topics/" >Hot Topics</a>
</li>
	<li class="cat-item cat-item-4661"><a href="https://www2.palomar.edu/telescope/category/opinion/pro-con/" >Pro / Con</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-11"><a href="https://www2.palomar.edu/telescope/category/sports/" title="Sports: game coverage, athlete bios and more.">Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-5616"><a href="https://www2.palomar.edu/telescope/category/sports/mens-sports/" >Men&#039;s Sports</a>
</li>
	<li class="cat-item cat-item-5618"><a href="https://www2.palomar.edu/telescope/category/sports/sports-features/" >Sports Features</a>
</li>
	<li class="cat-item cat-item-5617"><a href="https://www2.palomar.edu/telescope/category/sports/womens-sports-sports/" >Women&#039;s Sports</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14427"><a href="https://www2.palomar.edu/telescope/category/sports-opinion/" >Sports Opinion</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www2.palomar.edu/telescope/category/uncategorized/" >Uncategorized</a>
</li>
					</ul>
								</nav>

				<ul id="et-social-icons">
					
					
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->
	</header> <!-- #main-header -->
	<div class="post-thumbnail">
		<div class="container">
			<h1 class="post-heading">Alternative Notes: Her majesty returns: the resurgence of Queen</h1>
		</div> <!-- .container -->
	</div> <!-- .post-thumbnail -->

<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="https://www2.palomar.edu/telescope" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="https://www2.palomar.edu/telescope/category/ac/">Arts &amp; Culture</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Alternative Notes: Her majesty returns: the resurgence of Queen</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
					
						<p class="post-meta">Posted By <a href="https://www2.palomar.edu/telescope/author/vpricethe-telescope-com/" title="Posts by Victoria Price" rel="author">Victoria Price</a> on March 13, 2019</p>
						
				
					<p>When “Bohemian Rhapsody” was first released in 1975, the reviews were far from glorious. A review from Record Mirror, a former British music newspaper, stated that the tune has “no immediate selling point whatsoever: among its many parts. There&#8217;s scarcely a shred of a tune and certainly no one line to latch onto,” and that wasn’t the first of many poor reviews.</p>
<p>If the song was so highly unfavorable from critics, why has it now become one of the most iconic and influential songs in rock music history?</p>
<p>The answer? The song was ahead of its time.</p>
<p>The song seemed to fade into obscurity for many, especially in the United States. However, in 1992, that changed. “Wayne’s World” was released that year, and the opening scene included the two main characters blasting the song in their car. One year after frontman Freddie Mercury’s death, Queen was back on the radar.</p>
<p>However, even that didn’t last. Sure, everyone knows the words to “Bohemian Rhapsody” (for the most part, at least), and songs like “We Will Rock You” and “We Are The Champions” might sound familiar, you might have not known those were all by Queen.</p>
<p>Since late last year, the popularity of Queen has skyrocketed. This time, it’s also because of a movie, but a very different one.</p>
<p>On Nov. 2, 2018, the Queen biopic, named after their epic 1975 song, “Bohemian Rhapsody” was released. 48 years after the band’s formation in London, they finally received a movie documenting their history as a band.</p>
<p>Although the movie doesn’t fully encapsulate every aspect of the band’s lengthy career, it was more than enough to bring by a new generation of young Queen fans, myself included. As a child I was left out of the world of classic rock due to my parents not being fans. Neither of my parents let alone grandparents have any interest in Queen, and through watching “Bohemian Rhapsody”, I was able to learn a bit about the band and the songs they have that aren’t so famous.</p>
<p>After the release of the movie, which grossed roughly $860 million in the box office as of Feb. 2018, Queen announced a lengthy North American tour featuring American Idol winner Adam Lambert as their vocalist, which they had done in the past for older tours.</p>
<p>It’s safe to say that this upward trend in Queen’s recent popularity could potentially be the largest one yet, re-propelling the legendary British rock band into a newfound era of stardom.</p>
					</article> <!-- .entry -->

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/6c1e0806959e2715f7fae8ef3fba595d?s=60&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&amp;r=G' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Victoria Price							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=https://www2.palomar.edu/telescope/2019/03/13/alternative-notes-her-majesty-returns-the-resurgence-of-queen/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://www2.palomar.edu/telescope/2019/03/13/alternative-notes-her-majesty-returns-the-resurgence-of-queen/&amp;p[images][0]=https://www2.palomar.edu/telescope/wp-content/uploads/2019/03/logos-music-queen-1082613-150x150.jpg&amp;p[title]=Alternative Notes: Her majesty returns: the resurgence of Queen" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https://www2.palomar.edu/telescope/2019/03/13/alternative-notes-her-majesty-returns-the-resurgence-of-queen/&amp;text=Alternative Notes: Her majesty returns: the resurgence of Queen" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/telescope/2019/03/13/alternative-notes-her-majesty-returns-the-resurgence-of-queen/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www2.palomar.edu/telescope/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='39537' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8ef54c756" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		<div id="search-3" class="widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="https://www2.palomar.edu/telescope/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget --><div id="advwidget-2" class="widget widget_advwidget"><h4 class="widgettitle">Advertisement</h4><div class="adwrap">
	<a href="https://www2.palomar.edu/pages/healthservices/" target="_blank"><img src="http://www2.palomar.edu/telescope/wp-content/uploads/2018/11/FluAdWEB.jpg" alt="advertisement" title="Advertisement" /></a>
</div> <!-- end adwrap -->
</div> <!-- end .widget --><div id="text-2" class="widget widget_text"><h4 class="widgettitle">Current Issue</h4>			<div class="textwidget"><div data-configid="4407488/68256241" style="width:250px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Follow us!</h4>			<div class="textwidget"><div><a href="https://twitter.com/telescopenews"><img title="Twitter" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/twitter.png" alt="Twitter" width="35" height="35" /></a> <a href="http://www.pinterest.com/telescopenews/"><img title="Pinterest" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/pinterest.png" alt="Pinterest" width="35" height="35" /></a> <a href="https://www.facebook.com/pages/The-Telescope/80531976262"><img title="Facebook" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/facebook.png" alt="Facebook" width="35" height="35" /></a> <a href="http://www.youtube.com/channel/UCpLXZmMb_SjCVuJu35n88yw/videos"><img title="Youtube" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/youtube.png" alt="Youtube" width="35" height="35" /></a> <a href="http://instagram.com/the_telescope"><img title="Instagram" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/instagram.png" alt="Twitter" width="35" height="35" /></a> <a href="http://telescopenews.tumblr.com"><img title="Tumblr" src="http://www2.palomar.edu/telescope/wp-content/uploads/2015/04/tumblr_logo_white_blue_256.png" alt="Tumblr" width="35" height="35" /></a></div></div>
		</div> <!-- end .widget --><div id="text-12" class="widget widget_text"><h4 class="widgettitle">Current IMPACT Magazine</h4>			<div class="textwidget"><div data-configid="4407488/61735192" style="width:250px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h4 class="widgettitle">Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/telescopenews" data-widget-id="439865215346167808">Tweets by @telescopenews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div> <!-- end .widget --><div id="text-3" class="widget widget_text"><h4 class="widgettitle">Facebook</h4>			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/pages/The-Telescope/80531976262" data-width="230" data-height="290" data-colorscheme="dark" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</div> <!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www2.palomar.edu/telescope/2019/03/13/types-of-essays-you-will-write-during-your-college-studies/">Types of Essays You Will Write During Your College Studies</a>
									</li>
											<li>
					<a href="https://www2.palomar.edu/telescope/2019/03/13/the-current-battle-between-apex-legends-and-fortnite/">The current battle between &#8220;Apex Legends&#8221; and &#8220;Fortnite&#8221;</a>
									</li>
											<li>
					<a href="https://www2.palomar.edu/telescope/2019/03/13/alternative-notes-her-majesty-returns-the-resurgence-of-queen/">Alternative Notes: Her majesty returns: the resurgence of Queen</a>
									</li>
					</ul>
		</div> <!-- end .widget --><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www2.palomar.edu/telescope/2019/03/'> March 2019 </option>
	<option value='https://www2.palomar.edu/telescope/2019/02/'> February 2019 </option>
	<option value='https://www2.palomar.edu/telescope/2019/01/'> January 2019 </option>
	<option value='https://www2.palomar.edu/telescope/2018/12/'> December 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/11/'> November 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/10/'> October 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/09/'> September 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/08/'> August 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/07/'> July 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/06/'> June 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/05/'> May 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/04/'> April 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/03/'> March 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/02/'> February 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2017/12/'> December 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/11/'> November 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/10/'> October 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/09/'> September 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/08/'> August 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/06/'> June 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/05/'> May 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/04/'> April 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/03/'> March 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/02/'> February 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/01/'> January 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2016/12/'> December 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/11/'> November 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/10/'> October 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/09/'> September 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/08/'> August 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/07/'> July 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/06/'> June 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/05/'> May 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/04/'> April 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/03/'> March 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/02/'> February 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/01/'> January 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2015/12/'> December 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/11/'> November 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/10/'> October 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/09/'> September 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/08/'> August 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/07/'> July 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/05/'> May 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/04/'> April 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/03/'> March 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/02/'> February 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/01/'> January 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2014/12/'> December 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/11/'> November 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/10/'> October 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/09/'> September 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/08/'> August 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/07/'> July 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/05/'> May 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/04/'> April 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/03/'> March 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/02/'> February 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/01/'> January 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2013/12/'> December 2013 </option>
	<option value='https://www2.palomar.edu/telescope/2013/11/'> November 2013 </option>
	<option value='https://www2.palomar.edu/telescope/2013/10/'> October 2013 </option>
	<option value='https://www2.palomar.edu/telescope/2013/09/'> September 2013 </option>
	<option value='https://www2.palomar.edu/telescope/2013/05/'> May 2013 </option>
	<option value='https://www2.palomar.edu/telescope/2013/04/'> April 2013 </option>
	<option value='https://www2.palomar.edu/telescope/2012/01/'> January 2012 </option>
	<option value='https://www2.palomar.edu/telescope/2011/11/'> November 2011 </option>
	<option value='https://www2.palomar.edu/telescope/2011/09/'> September 2011 </option>

		</select>
		</div> <!-- end .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widgettitle">Meta</h4>			<ul>
						<li><a href="https://www2.palomar.edu/telescope/wp-login.php">Log in</a></li>
			<li><a href="https://www2.palomar.edu/telescope/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www2.palomar.edu/telescope/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div> <!-- end .widget --><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://the-telescope.com/">Home</a></li>
<li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8129"><a href="https://www2.palomar.edu/telescope/about/">About</a></li>
<li id="menu-item-8131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8131"><a href="https://www2.palomar.edu/telescope/about/current-staff/">Current Staff</a></li>
<li id="menu-item-8132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="https://www2.palomar.edu/telescope/about/join-the-telescope/">Join The Telescope!</a></li>
<li id="menu-item-8130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="https://www2.palomar.edu/telescope/about/advertising-information/">Advertising Information</a></li>
<li id="menu-item-8217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8217"><a href="http://www2.palomar.edu/telescope/wp-admin">Login</a></li>
</ul></div></div> <!-- end .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Peter</span> on <a href="https://www2.palomar.edu/telescope/2018/12/05/devon-modster-palomars-hidden-star/#comment-2411458">Devon Modster: Palomar&#8217;s hidden star</a></li><li class="recentcomments"><span class="comment-author-link">Doug North</span> on <a href="https://www2.palomar.edu/telescope/2017/05/18/athletic-department-budget-dispersed/#comment-2403884">Athletic Department&#8217;s budget dispersed by necessity</a></li><li class="recentcomments"><span class="comment-author-link">Ava Lons</span> on <a href="https://www2.palomar.edu/telescope/2016/10/17/con-questions-over-black-lives-matter/#comment-2403480">Con: Questions over Black lives matter</a></li><li class="recentcomments"><span class="comment-author-link">Loren Pope</span> on <a href="https://www2.palomar.edu/telescope/2018/04/18/nursing-program/#comment-2403458">Nursing program</a></li><li class="recentcomments"><span class="comment-author-link">Scott Shapin</span> on <a href="https://www2.palomar.edu/telescope/2018/05/15/donna-cosentino-feature/#comment-2403265">Donna Cosentino Feature</a></li></ul></div> <!-- end .widget -->	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
		<div id="footer-bottom">
				</div> <!-- #footer-bottom -->
	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container">
		<p id="copyright">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
	</div>

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/js/jquery.jplayer.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/js/haiku-player.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TB_labels = {"no_config":"No configuration settings found","twitter_logo":"Twitter Logo","kino":"Development by Kirill Novitchenko","refresh":"Refresh","no_sources":"Twitter sources to blend are not defined","no_global_config":"Cannot retrieve Tweet Blender configuration options","version_msg":"Powered by Tweet Blender plugin v{0} blending {1}","limit_msg":"You reached Twitter API connection limit","no_tweets_msg":"No tweets found for {0}","loading_msg":"Loading tweets...","time_past":"{0} {1} ago","time_future":"in {0} {1}","second":"second","seconds":"seconds","minute":"minute","minutes":"minutes","hour":"hour","hours":"hours","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","check_fail":"Check failed","limit_num":"Max is {0}\/hour","limit_left":"You have {0} left","from":"from","reply":"reply","follow":"follow","limit_reset":"Next reset","view_more":"view more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender/js/lib.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender/js/main.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"https:\/\/www2.palomar.edu\/telescope\/wp-admin\/admin-ajax.php","et_hb_nonce":"cb2c904fd4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/core/admin/js/common.js?ver=3.19.4'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44077944-1', 'auto');
  ga('send', 'pageview');

</script><div id="fb-root"></div></body>
</html>