<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www2.palomar.edu/telescope/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www2.palomar.edu/telescope/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www2.palomar.edu/telescope';var et_post_id='40200';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>AvoNarco: The expanding cartel influence in the avocado industry | The Telescope</title>

<script type="text/javascript">
var TB_pluginPath = 'https://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender', TB_C_pluginPath = 'https://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender-charts';
var TB_config = {
'widget_check_sources':true,
'rate_limit_data':'Array',
'ajax_url':'https://www2.palomar.edu/telescope/wp-admin/admin-ajax.php'
}</script>
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Telescope &raquo; Feed" href="https://www2.palomar.edu/telescope/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Telescope &raquo; Comments Feed" href="https://www2.palomar.edu/telescope/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Telescope &raquo; AvoNarco: The expanding cartel influence in the avocado industry Comments Feed" href="https://www2.palomar.edu/telescope/2019/05/22/40200/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-117330112-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-117330112-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www2.palomar.edu\/telescope\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus v.1.7.11" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='haiku-style-css'  href='https://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/haiku-player.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='yop-public-css'  href='https://www2.palomar.edu/telescope/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-instagram-public-styles-css'  href='https://www2.palomar.edu/telescope/wp-content/plugins/simple-instagram/public/assets/css/public.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes-legacy.css?ver=1.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='tb-css-css'  href='https://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender/css/tweets.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www2.palomar.edu\/telescope","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www2.palomar.edu\/telescope\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www2.palomar.edu\/telescope\/wp-login.php?redirect_to=https%3A%2F%2Fwww2.palomar.edu%2Ftelescope%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/www2.palomar.edu\/telescope\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www2.palomar.edu\/telescope\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.1.1'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<link rel='https://api.w.org/' href='https://www2.palomar.edu/telescope/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www2.palomar.edu/telescope/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www2.palomar.edu/telescope/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Love On a Leash returns to campus' href='https://www2.palomar.edu/telescope/2019/05/21/love-on-a-leash-returns-to-campus/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www2.palomar.edu/telescope/2019/05/22/40200/" />
<link rel='shortlink' href='https://www2.palomar.edu/telescope/?p=40200' />
<link rel="alternate" type="application/json+oembed" href="https://www2.palomar.edu/telescope/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww2.palomar.edu%2Ftelescope%2F2019%2F05%2F22%2F40200%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www2.palomar.edu/telescope/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww2.palomar.edu%2Ftelescope%2F2019%2F05%2F22%2F40200%2F&#038;format=xml" />
<script type="text/javascript">/* <![CDATA[ */ var haiku_jplayerswf_path =  'https://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/js'; /* ]]> */</script><!-- <meta name="NextGEN" version="3.1.7" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #1457cc; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #940001; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #940001; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #940001; }

		.et-popular-mobile-arrow-previous { border-right-color: #940001; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

		</style>
<style>.post-thumbnail { background-image: url(https://www2.palomar.edu/telescope/wp-content/uploads/2019/05/OPFrontPage.tif); }</style><link rel="shortcut icon" href="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/tele-300x300.jpg" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #940001; }
</style>
	<meta property="og:site_name" content="The Telescope" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www2.palomar.edu/telescope/2019/05/22/40200/" />
<meta property="og:title" content="AvoNarco: The expanding cartel influence in the avocado industry" />
<meta property="og:description" content="Did you know that for every avocado you buy at the market, you might be supplying the drug cartels of Mexico? In 2018, the two main cartels that used avocados as a way to supply their income were the Jalisco Cartel and La Familia Michoacana Cartel both of which used fear and violence on the&hellip;" />
<meta property="og:image" content="https://www2.palomar.edu/telescope/wp-content/uploads/2019/05/OPFrontPage.tif" />
<meta property="og:image" content="https://www2.palomar.edu/telescope/wp-content/uploads/2019/05/91EBC5B8-0EB5-404E-B2E4-944C7245F73B.tiff" />
<meta property="article:published_time" content="2019-05-22T17:47:00+00:00" />
<meta property="article:modified_time" content="2019-05-23T01:19:21+00:00" />
<meta property="article:author" content="https://www2.palomar.edu/telescope/author/justin-enriquez-2/" />
<meta property="article:section" content="Focus" />
<meta property="article:tag" content="Focus" />
<link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://www2.palomar.edu/telescope/wp-content/cache/et/global/et--customizer-global-1557073280763.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-40200 single-format-standard custom-background et-2-column-layout et_includes_sidebar">
	<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
							<div class="header-banner">
				<a href=""><img src="" alt="" /></a>				</div> <!-- .header-banner -->
			
							<a href="https://www2.palomar.edu/telescope/">
					<img src="http://www2.palomar.edu/telescope/wp-content/uploads/2018/10/TelescopeNew.jpg" alt="The Telescope" id="logo" />
				</a>
			</div>

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://www2.palomar.edu/telescope">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6"><a href="https://www2.palomar.edu/telescope/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11919"><a href="https://www2.palomar.edu/telescope/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-33898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33898"><a href="https://www2.palomar.edu/telescope/category/news/briefly/">Briefly</a></li>
	<li id="menu-item-11920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11920"><a href="https://www2.palomar.edu/telescope/category/news/campus-events-news/">Campus Events</a></li>
	<li id="menu-item-11921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11921"><a href="https://www2.palomar.edu/telescope/category/news/series/">Series</a></li>
	<li id="menu-item-11922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11922"><a href="https://www2.palomar.edu/telescope/category/news/campus-governance/">Campus Governance</a></li>
	<li id="menu-item-10278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10278"><a href="https://www2.palomar.edu/telescope/category/focus/">Focus/News Features</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://www2.palomar.edu/telescope/category/ac/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-13428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13428"><a href="https://www2.palomar.edu/telescope/category/ac/art-gallery-ae/">Art Gallery</a></li>
	<li id="menu-item-11914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11914"><a href="https://www2.palomar.edu/telescope/category/ac/movies-ae/">Movies</a></li>
	<li id="menu-item-13429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13429"><a href="https://www2.palomar.edu/telescope/category/ac/music-ae/">Music</a></li>
	<li id="menu-item-11915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11915"><a href="https://www2.palomar.edu/telescope/category/ac/social-events/">Social Events</a></li>
	<li id="menu-item-13430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13430"><a href="https://www2.palomar.edu/telescope/category/ac/theater/">Theater</a></li>
	<li id="menu-item-39766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39766"><a href="https://www2.palomar.edu/telescope/category/ac/television/">Television</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www2.palomar.edu/telescope/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13431"><a href="https://www2.palomar.edu/telescope/category/sports/mens-sports/">Men&#8217;s Sports</a></li>
	<li id="menu-item-13433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13433"><a href="https://www2.palomar.edu/telescope/category/sports/womens-sports-sports/">Women&#8217;s Sports</a></li>
	<li id="menu-item-13432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13432"><a href="https://www2.palomar.edu/telescope/category/sports/sports-features/">Sports Features</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://www2.palomar.edu/telescope/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-11923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11923"><a href="https://www2.palomar.edu/telescope/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-11924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11924"><a href="https://www2.palomar.edu/telescope/category/opinion/hot-topics/">Hot Topics</a></li>
	<li id="menu-item-11925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11925"><a href="https://www2.palomar.edu/telescope/category/opinion/pro-con/">Versus</a></li>
</ul>
</li>
<li id="menu-item-37279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37279"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-37280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37280"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/ask-the-experts/">Ask the Experts</a></li>
	<li id="menu-item-19037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19037"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/blogs-3/">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-12056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12056"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/blogs-3/campus-events/">Campus Events</a></li>
		<li id="menu-item-14592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14592"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/blogs-3/good-eats/">Good Eats</a></li>
		<li id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/blogs-3/lifestyle/">Lifestyle</a></li>
		<li id="menu-item-12058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12058"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/blogs-3/palomar-sports/">Palomar Sports</a></li>
		<li id="menu-item-15624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15624"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/blogs-3/technology/">Technology</a></li>
	</ul>
</li>
	<li id="menu-item-8344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8344"><a href="https://www2.palomar.edu/telescope/category/lifestyle-3/photos/">Photos</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="https://www2.palomar.edu/telescope/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-8181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8181"><a href="https://www2.palomar.edu/telescope/category/multimedia/podcasts/">Podcasts</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www2.palomar.edu/telescope/category/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-38590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38590"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-8133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8133"><a href="https://www2.palomar.edu/telescope/archives/">Print Archives</a></li>
	<li id="menu-item-35109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35109"><a href="https://www2.palomar.edu/telescope/?page_id=35100">Telescope staff from the past</a></li>
	<li id="menu-item-3591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3591"><a href="https://www2.palomar.edu/telescope/category/multimedia/telescope-tv-2/">Telescope TV</a></li>
</ul>
</li>
<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8128"><a href="https://www2.palomar.edu/telescope/about/advertising-information/">Advertise</a></li>
<li id="menu-item-8124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8124"><a href="https://www2.palomar.edu/telescope/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-14295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14295"><a href="https://www2.palomar.edu/telescope/about/">About</a></li>
	<li id="menu-item-13116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13116"><a href="https://www2.palomar.edu/telescope/about/campus-maps/">Campus Maps</a></li>
	<li id="menu-item-8127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8127"><a href="https://www2.palomar.edu/telescope/about/current-staff/">Current Staff</a></li>
	<li id="menu-item-13119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13119"><a href="https://www2.palomar.edu/telescope/impact-magazine/">Impact Magazine</a></li>
	<li id="menu-item-8126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8126"><a href="https://www2.palomar.edu/telescope/about/join-the-telescope/">Join The Telescope!</a></li>
	<li id="menu-item-8125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8125"><a href="https://www2.palomar.edu/telescope/about/a-week-in-the-newsroom/">A Week In The Newsroom</a></li>
	<li id="menu-item-8134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8134"><a href="https://www2.palomar.edu/telescope/about/publications-newsroom/">Publications Newsroom</a></li>
	<li id="menu-item-11004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11004"><a href="https://www2.palomar.edu/telescope/about/sign-up-for-updates/">Sign Up For Updates</a></li>
</ul>
</li>
<li id="menu-item-38200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38200"><a href="http://www2.palomar.edu/impactmagazine/">Impact Magazine</a></li>
<li id="menu-item-39749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39749"><a href="https://www2.palomar.edu/telescope/category/cultura-cometa/">Cultura Cometa</a>
<ul class="sub-menu">
	<li id="menu-item-39753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39753"><a href="https://www2.palomar.edu/telescope/category/cultura-cometa/noticias/">Noticias</a></li>
	<li id="menu-item-39750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39750"><a href="https://www2.palomar.edu/telescope/category/cultura-cometa/arte-y-cultura/">Arte y Cultura</a></li>
	<li id="menu-item-39751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39751"><a href="https://www2.palomar.edu/telescope/category/cultura-cometa/deportes/">Deportes</a></li>
	<li id="menu-item-39752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39752"><a href="https://www2.palomar.edu/telescope/category/cultura-cometa/estilo-de-vida/">Estilo de vida</a></li>
	<li id="menu-item-39754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39754"><a href="https://www2.palomar.edu/telescope/category/cultura-cometa/opinion-cultura-cometa/">Opinión</a></li>
</ul>
</li>
</ul>				</nav>

				<ul id="et-social-icons">
					
					
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->
	</header> <!-- #main-header -->
	<div class="post-thumbnail">
		<div class="container">
			<h1 class="post-heading">AvoNarco: The expanding cartel influence in the avocado industry</h1>
		</div> <!-- .container -->
	</div> <!-- .post-thumbnail -->

<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="https://www2.palomar.edu/telescope" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="https://www2.palomar.edu/telescope/category/focus/">Focus</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">AvoNarco: The expanding cartel influence in the avocado industry</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
					
						<p class="post-meta">Posted By <a href="https://www2.palomar.edu/telescope/author/justin-enriquez-2/" title="Posts by Justin Enriquez" rel="author">Justin Enriquez</a> on May 22, 2019</p>
						
				
					<p>Did you know that for every avocado you buy at the market, you might be supplying the drug cartels of Mexico?</p>
<p>In 2018, the two main cartels that used avocados as a way to supply their income were the Jalisco Cartel and La Familia Michoacana Cartel both of which used fear and violence on the landowners. The biggest consumers of avocados is the U.S., Canada, Japan, and China. The biggest supplier is in Michoacán, Mexico.</p>
<p>There are some estimates that both of these cartels have generated ranging from $100 million to $200 million from controlling local farmers that grow avocados. Another way that cartels use their influence is by extortion as use of financing.</p>
<p>To do this, cartels pay through the “Packers” and the “Growers.” There are many packers and growers with only six sourcing regions: California, Mexico, Colombia, Peru, Chile, and South Africa. To help with growers and packers, an association that functions as a union called APEAM (Association of Producers, Packers, and Exporters of Avocados in Mexico). Gabriel Villaseñor, the president of the association, handles all the issues with the workers and the problem with the cartels. Recently, some landowners have fought back against the cartel, establishing vigilante groups to protect their land.</p>
<p>As a result, the formation of a vigilante group in Tancítaro, Michoacan in which the cartel started to spread its disease of violence and death through beheadings and shootings. In a BBC interview with Josè Hugo Sánchez Mendoza, the head of CUSEPT, a Spanish acronym meaning “public security corp,” he described how the vigilante groups have been resisting the cartel&#8217;s influence.</p>
<p>&#8220;The self-defense groups freed the municipality from organized crime,&#8221; and then, in conjunction with the government, we worked with the avocado producers to recruit police,” Mendoza said.</p>
<p>Within months, the cartel had little influence, and with that, less violence occurred and the people took back their town. Though the story of Tancítaro was successful, other areas within Michoacan suffer far worse fates. This puts a lot of pressure on Michoacan because it is the only state included in the USDA’s certified export program.</p>
<p>According to APEAM, “As of 2016 year after year, the share of our avocado in the market has been falling…the most drastic decreased from 85 percent to 67 percent on average…big chains prefer to offer consumers avocados from Peru, having enough fruit from Mexico.”</p>
<p>This shows that food chains buying avocados from Mexico are starting to catch on to the violence and bloodshed that comes with when buying their avocados.</p>
<p>In an interview with Josh Estebane, an avocado expert, the sales and business development from company West Pack based in Murrieta and Fallbrook, in regard to the Avocado Cartel issue in Mexico he said, “people are dying over this stuff.”</p>
<p>“All that is happening was when the growers/cartels didn’t let other growers pick,&#8221; Estabane said. &#8220;They wanted to create a guaranteed price on the avocado.”</p>
<p>The situation that he was referring to was an incident that lasted a month in which the growers held a strike. In a letter to the importers of avocados from Mexico by APEAM, it discussed the situations.</p>
<p>“A group of growers acted to protest against what they consider to be low prices for their fruit and decided to install checkpoints in all major roads in the Michoacán avocado growing region,&#8221; the letter read. &#8220;During the morning, they stopped cars with picking crews and field trucks, impeding their trips to the orchards and obligating them to return. In the afternoon and evening, they retained some of the few trucks that were able to get fruit.”</p>
<p>When this was brought to his attention he scuffled and raised his eyebrows as if he had known something that I didn’t know, he then said, “Growers/Cartels do this all the time to achieve higher prices. Because of this, we faced a heavy profit loss and a huge shortage of customers”</p>
<p>Though the cartels have used other methods to garner a substantial amount of income through avocados. Some have argued that focusing on this fruit and attacking it will only garner more demand such as the early day of the Mexican drug war.</p>
<p>Others have given solutions such as pressuring big banks to propose anti-laundering policies but that won&#8217;t happen anytime soon. In the meantime, we should be careful about where we get our avocados, because it might give income to one of the deadliest gangs in the world.</p>
					</article> <!-- .entry -->

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/1b25a4b89658966bce864a42bb2255d3?s=60&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&amp;r=G' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Justin Enriquez							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=https://www2.palomar.edu/telescope/2019/05/22/40200/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://www2.palomar.edu/telescope/2019/05/22/40200/&amp;p[images][0]=https://www2.palomar.edu/telescope/wp-content/uploads/2019/05/OPFrontPage.tif&amp;p[title]=AvoNarco: The expanding cartel influence in the avocado industry" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https://www2.palomar.edu/telescope/2019/05/22/40200/&amp;text=AvoNarco: The expanding cartel influence in the avocado industry" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/telescope/2019/05/22/40200/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www2.palomar.edu/telescope/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='40200' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d6b92de20" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		<div id="search-3" class="widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="https://www2.palomar.edu/telescope/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget --><div id="advwidget-2" class="widget widget_advwidget"><h4 class="widgettitle">Advertisement</h4><div class="adwrap">
	<a href="https://www2.palomar.edu/pages/healthservices/" target="_blank"><img src="http://www2.palomar.edu/telescope/wp-content/uploads/2018/11/FluAdWEB.jpg" alt="advertisement" title="Advertisement" /></a>
</div> <!-- end adwrap -->
</div> <!-- end .widget --><div id="text-2" class="widget widget_text"><h4 class="widgettitle">Current Issue</h4>			<div class="textwidget"><div data-configid="4407488/70080658" style="width:250px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div> <!-- end .widget --><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Follow us!</h4>			<div class="textwidget"><div><a href="https://twitter.com/telescopenews"><img title="Twitter" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/twitter.png" alt="Twitter" width="35" height="35" /></a> <a href="http://www.pinterest.com/telescopenews/"><img title="Pinterest" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/pinterest.png" alt="Pinterest" width="35" height="35" /></a> <a href="https://www.facebook.com/pages/The-Telescope/80531976262"><img title="Facebook" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/facebook.png" alt="Facebook" width="35" height="35" /></a> <a href="http://www.youtube.com/channel/UCpLXZmMb_SjCVuJu35n88yw/videos"><img title="Youtube" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/youtube.png" alt="Youtube" width="35" height="35" /></a> <a href="http://instagram.com/the_telescope"><img title="Instagram" src="http://www2.palomar.edu/telescope/wp-content/uploads/2014/03/instagram.png" alt="Twitter" width="35" height="35" /></a> <a href="http://telescopenews.tumblr.com"><img title="Tumblr" src="http://www2.palomar.edu/telescope/wp-content/uploads/2015/04/tumblr_logo_white_blue_256.png" alt="Tumblr" width="35" height="35" /></a></div></div>
		</div> <!-- end .widget --><div id="text-12" class="widget widget_text"><h4 class="widgettitle">Current IMPACT Magazine</h4>			<div class="textwidget"><div data-configid="4407488/61735192" style="width:250px; height:250px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h4 class="widgettitle">Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/telescopenews" data-widget-id="439865215346167808">Tweets by @telescopenews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div> <!-- end .widget --><div id="text-3" class="widget widget_text"><h4 class="widgettitle">Facebook</h4>			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/pages/The-Telescope/80531976262" data-width="230" data-height="290" data-colorscheme="dark" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div></div>
		</div> <!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www2.palomar.edu/telescope/2019/05/22/40200/">AvoNarco: The expanding cartel influence in the avocado industry</a>
									</li>
											<li>
					<a href="https://www2.palomar.edu/telescope/2019/05/21/love-on-a-leash-returns-to-campus/">Love On a Leash returns to campus</a>
									</li>
											<li>
					<a href="https://www2.palomar.edu/telescope/2019/05/21/asg-election-results/">ASG Election Results</a>
									</li>
					</ul>
		</div> <!-- end .widget --><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www2.palomar.edu/telescope/2019/05/'> May 2019 </option>
	<option value='https://www2.palomar.edu/telescope/2019/04/'> April 2019 </option>
	<option value='https://www2.palomar.edu/telescope/2019/03/'> March 2019 </option>
	<option value='https://www2.palomar.edu/telescope/2019/02/'> February 2019 </option>
	<option value='https://www2.palomar.edu/telescope/2019/01/'> January 2019 </option>
	<option value='https://www2.palomar.edu/telescope/2018/12/'> December 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/11/'> November 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/10/'> October 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/09/'> September 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/08/'> August 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/07/'> July 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/06/'> June 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/05/'> May 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/04/'> April 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/03/'> March 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2018/02/'> February 2018 </option>
	<option value='https://www2.palomar.edu/telescope/2017/12/'> December 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/11/'> November 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/10/'> October 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/09/'> September 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/08/'> August 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/06/'> June 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/05/'> May 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/04/'> April 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/03/'> March 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/02/'> February 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2017/01/'> January 2017 </option>
	<option value='https://www2.palomar.edu/telescope/2016/12/'> December 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/11/'> November 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/10/'> October 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/09/'> September 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/08/'> August 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/07/'> July 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/06/'> June 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/05/'> May 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/04/'> April 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/03/'> March 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/02/'> February 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2016/01/'> January 2016 </option>
	<option value='https://www2.palomar.edu/telescope/2015/12/'> December 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/11/'> November 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/10/'> October 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/09/'> September 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/08/'> August 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/07/'> July 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/05/'> May 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/04/'> April 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/03/'> March 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/02/'> February 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2015/01/'> January 2015 </option>
	<option value='https://www2.palomar.edu/telescope/2014/12/'> December 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/11/'> November 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/10/'> October 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/09/'> September 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/08/'> August 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/07/'> July 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/05/'> May 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/04/'> April 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/03/'> March 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/02/'> February 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2014/01/'> January 2014 </option>
	<option value='https://www2.palomar.edu/telescope/2013/12/'> December 2013 </option>
	<option value='https://www2.palomar.edu/telescope/2013/11/'> November 2013 </option>
	<option value='https://www2.palomar.edu/telescope/2013/10/'> October 2013 </option>
	<option value='https://www2.palomar.edu/telescope/2013/09/'> September 2013 </option>
	<option value='https://www2.palomar.edu/telescope/2013/05/'> May 2013 </option>
	<option value='https://www2.palomar.edu/telescope/2013/04/'> April 2013 </option>
	<option value='https://www2.palomar.edu/telescope/2012/01/'> January 2012 </option>
	<option value='https://www2.palomar.edu/telescope/2011/11/'> November 2011 </option>
	<option value='https://www2.palomar.edu/telescope/2011/09/'> September 2011 </option>

		</select>
		</div> <!-- end .widget --><div id="meta-2" class="widget widget_meta"><h4 class="widgettitle">Meta</h4>			<ul>
						<li><a href="https://www2.palomar.edu/telescope/wp-login.php">Log in</a></li>
			<li><a href="https://www2.palomar.edu/telescope/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www2.palomar.edu/telescope/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div> <!-- end .widget --><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://the-telescope.com/">Home</a></li>
<li id="menu-item-8129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8129"><a href="https://www2.palomar.edu/telescope/about/">About</a></li>
<li id="menu-item-8131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8131"><a href="https://www2.palomar.edu/telescope/about/current-staff/">Current Staff</a></li>
<li id="menu-item-8132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8132"><a href="https://www2.palomar.edu/telescope/about/join-the-telescope/">Join The Telescope!</a></li>
<li id="menu-item-8130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="https://www2.palomar.edu/telescope/about/advertising-information/">Advertising Information</a></li>
<li id="menu-item-8217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8217"><a href="http://www2.palomar.edu/telescope/wp-admin">Login</a></li>
</ul></div></div> <!-- end .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Peter</span> on <a href="https://www2.palomar.edu/telescope/2018/12/05/devon-modster-palomars-hidden-star/#comment-2411458">Devon Modster: Palomar&#8217;s hidden star</a></li><li class="recentcomments"><span class="comment-author-link">Doug North</span> on <a href="https://www2.palomar.edu/telescope/2017/05/18/athletic-department-budget-dispersed/#comment-2403884">Athletic Department&#8217;s budget dispersed by necessity</a></li><li class="recentcomments"><span class="comment-author-link">Ava Lons</span> on <a href="https://www2.palomar.edu/telescope/2016/10/17/con-questions-over-black-lives-matter/#comment-2403480">Con: Questions over Black lives matter</a></li><li class="recentcomments"><span class="comment-author-link">Loren Pope</span> on <a href="https://www2.palomar.edu/telescope/2018/04/18/nursing-program/#comment-2403458">Nursing program</a></li><li class="recentcomments"><span class="comment-author-link">Scott Shapin</span> on <a href="https://www2.palomar.edu/telescope/2018/05/15/donna-cosentino-feature/#comment-2403265">Donna Cosentino Feature</a></li></ul></div> <!-- end .widget -->	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
		<div id="footer-bottom">
				</div> <!-- #footer-bottom -->
	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container">
		<p id="copyright">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
	</div>

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/js/jquery.jplayer.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/haiku-minimalist-audio-player/js/haiku-player.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TB_labels = {"no_config":"No configuration settings found","twitter_logo":"Twitter Logo","kino":"Development by Kirill Novitchenko","refresh":"Refresh","no_sources":"Twitter sources to blend are not defined","no_global_config":"Cannot retrieve Tweet Blender configuration options","version_msg":"Powered by Tweet Blender plugin v{0} blending {1}","limit_msg":"You reached Twitter API connection limit","no_tweets_msg":"No tweets found for {0}","loading_msg":"Loading tweets...","time_past":"{0} {1} ago","time_future":"in {0} {1}","second":"second","seconds":"seconds","minute":"minute","minutes":"minutes","hour":"hour","hours":"hours","day":"day","days":"days","week":"week","weeks":"weeks","month":"month","months":"months","year":"year","years":"years","check_fail":"Check failed","limit_num":"Max is {0}\/hour","limit_left":"You have {0} left","from":"from","reply":"reply","follow":"follow","limit_reset":"Next reset","view_more":"view more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender/js/lib.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/tweet-blender/js/main.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"https:\/\/www2.palomar.edu\/telescope\/wp-admin\/admin-ajax.php","et_hb_nonce":"3f86bef99d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/core/admin/js/common.js?ver=3.19.4'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://www2.palomar.edu/telescope/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www2.palomar.edu/telescope/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44077944-1', 'auto');
  ga('send', 'pageview');

</script><div id="fb-root"></div></body>
</html>